Search found 16 matches

by sweetv13
Tue May 21, 2019 4:44 am
Forum: GRBL
Topic: Upgraded to win10, can't run now
Replies: 6
Views: 1547

Re: Upgraded to win10, can't run now

Same here.. do i need to update arduino?? Gcode? Or what? Please heeelpp
by sweetv13
Tue May 21, 2019 4:15 am
Forum: GRBL
Topic: GRBL settings
Replies: 3
Views: 1526

Re: GRBL settings

Can someone help.can get the gcode sender to recognize the arduino. When I "open" nothing happens. Can someone help me pleasee
by sweetv13
Mon May 20, 2019 3:18 pm
Forum: GRBL
Topic: Grbl help. Arduino not connecting with gcode sender
Replies: 1
Views: 819

Grbl help. Arduino not connecting with gcode sender

Well I have been trying to connect the arduino with the g code sender and nothing happens. I had upload the grbl via x loader to the arduino and then blink the arduino and orange light blinks. Which is suppose to be ok but then I open the g code sender and nothing happens. I put open in the program ...
by sweetv13
Mon May 20, 2019 6:10 am
Forum: GRBL
Topic: Getting Help (please read first)
Replies: 6
Views: 9660

Re: Getting Help (please read first)

Well I have been trying to connect the arduino with the g code sender and nothing happens. I had upload the grbl via x loader to the arduino and then blink the arduino and orange light blinks. Which is suppose to be ok but then I open the g code sender and nothing happens. I put open in the program ...
by sweetv13
Sun May 19, 2019 5:53 pm
Forum: GRBL
Topic: G code sender in shapeoko 1
Replies: 0
Views: 845

G code sender in shapeoko 1

I have installed everything in arduino. And when i put Open in gcode sender nothing happens. Not even a connect . Nothing nothing. Can someone help pleasee
by sweetv13
Thu Sep 19, 2013 8:36 pm
Forum: Electronics
Topic: The Motors wont go on!!! HELP!
Replies: 21
Views: 4432

Re: The Motors wont go on!!! HELP!

Thanks alot. Yes my English is not perfect. Im not a native speaker. But i try :) ill try tonight with the cad and Cambam. and post a picture of what i did. Thanks for all your help.
by sweetv13
Thu Sep 19, 2013 1:04 pm
Forum: Electronics
Topic: The Motors wont go on!!! HELP!
Replies: 21
Views: 4432

Re: The Motors wont go on!!! HELP!

Thank you all. Ill try the cad and cambam today afternoon. Just one more question : Do I have to give the deep i want in axis Z ib the cambam?? I assume that is. I still hacent seeb the cambam link you post me. Maybe i can find the answer there. Thanks alot. Im almost there!
by sweetv13
Wed Sep 18, 2013 9:00 pm
Forum: Electronics
Topic: The Motors wont go on!!! HELP!
Replies: 21
Views: 4432

Re: The Motors wont go on!!! HELP!

HELLO So i did the first job. worked really we,, the second job is pending, but NOW- how do I do my own job???? I have autocad in my pc and try to pass DFX file to CAMBAM and I try using the CAMBAM and send to Gcode sender and it worked but too small, how do I scale? is it enought Autocad and CAMBAM...
by sweetv13
Tue Sep 17, 2013 9:56 pm
Forum: Electronics
Topic: The Motors wont go on!!! HELP!
Replies: 21
Views: 4432

Re: The Motors wont go on!!! HELP!

THANK YOU EVERYONE, its working now. But I do not know where to get the files from . the files that i have to upload to Gcode sender. where Do I find Them. I have autocad in my PC-
by sweetv13
Tue Sep 17, 2013 5:06 pm
Forum: Electronics
Topic: The Motors wont go on!!! HELP!
Replies: 21
Views: 4432

Re: The Motors wont go on!!! HELP!

Hello,

thnaks for the Reply, The motors are moving. but Now one question? I tell the machine "Z5" and it moves down? can someone help me it is suppose to move right??