Search found 8 matches

by billytarrant
Thu Jul 09, 2015 6:37 am
Forum: Mach3
Topic: mach 3 settings for usb smooth stepper and gecko g540
Replies: 0
Views: 1887

mach 3 settings for usb smooth stepper and gecko g540

hi there, Just recently got my shapeoko 2 upgraded with a gecko g540 and a usb smoothstepper and am still running the original nema 17's . the two y axis stepper motors are wired as one in the y on gecko and one in the a axis on gecko. anyway im trying to use mach 3 and have loaded the smoothstepper...
by billytarrant
Wed Jul 08, 2015 2:21 pm
Forum: Geckodrive
Topic: running 2 stepper motors off y axis?
Replies: 1
Views: 3311

running 2 stepper motors off y axis?

Hi all. Just received a gecko g540 to replace the stock arduino on my stock shapeoko 2 so i can use mach 3. Just wiring it all up and am wondering whether i can wire the 2 y axis stepper motors (nema 17) off the 1 db9 solder cap into y axis on the gecko, or do i use 1 y stepper in the y axis and one...
by billytarrant
Wed Nov 26, 2014 4:56 am
Forum: Software - CAD, CAM, Workflow Help
Topic: problem with easel lifting spindle too high
Replies: 1
Views: 776

problem with easel lifting spindle too high

hi, anyone had a problem with easel when it asks to lift the spindle up before turning it on to cut a work piece, and it lifts it about 10mm too high and ends up cutting air when it runs the toolpath? im setting the milling bit right on the work piece and have spent the last 3 hours trying to figure...
by billytarrant
Wed Nov 26, 2014 12:17 am
Forum: Electronics
Topic: Crazy axis movements
Replies: 1
Views: 515

Crazy axis movements

I I just finished replacing my fried arduino uno r3 board with a new one, its up and running again but the first thing I noticed was the steppers are moving twice as fast now even when I'm jogging it, it's like it's taken a dose of steroids! I've tried to run a few test projects in maker cam ugcs an...
by billytarrant
Wed Nov 19, 2014 10:32 pm
Forum: Electronics
Topic: no green lights or movement after replacing gshield
Replies: 8
Views: 1788

Re: no green lights or movement after replacing gshield

thanks for the reply, i really appreciate the help i typed in the 2 commands in ugcs and get an "ok" response both times, and it seems to have gotten rid of the error. but still no movement... the main thing that has changed since the old gshield (apart from no movement ) is that when i used to plug...
by billytarrant
Wed Nov 19, 2014 2:38 am
Forum: Electronics
Topic: no green lights or movement after replacing gshield
Replies: 8
Views: 1788

no green lights or movement after replacing gshield

Hi, any help would be appreciated I've had the shapeoko 2 running for a few months with no real problems, but my z axis stopped working one day.. after contacting inventables they sent me out a new gshield. i get the picture that im not the only one with a z axis thats givin up. anyway ive hooked th...
by billytarrant
Fri Aug 08, 2014 1:10 am
Forum: Software - CAD, CAM, Workflow Help
Topic: Problems with g code sender..
Replies: 4
Views: 1958

Re: Problems with g code sender..

Thanks secretspy711! g21 solved the issue with step size after running a nc file. i cant thank you enough. hears two photos of my attempt at 2 sided machining. i flipped the stock over directly where it was on the first cut, to make the second cut. you can see that one side has about 10mm space at t...
by billytarrant
Thu Aug 07, 2014 2:09 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Problems with g code sender..
Replies: 4
Views: 1958

Problems with g code sender..

Hi, I recently purchased a shapeoko 2. I am a full time guitar maker and thought a shapeoko was a good starting point to look into the world of Cnc with a view to do small repeditive jobs on it, make guitar parts, some inlay work etc. my path so far is adobe illustrator, draft sight and Corel draw f...