Search found 135 matches

by tioJim
Mon Nov 17, 2014 6:49 pm
Forum: Discussion
Topic: Is there such a thing as ...
Replies: 3
Views: 1108

Is there such a thing as ...

... a "spherical bearing" ... other than one of these ... http://bearingsdirect.com/2434/pb20-plain-spherical-lubricated-ball-bushing-bearing-id20-x-od46-x-w25mm-iko-japan.jpg Why not one of those? Because I can't quite visualise how it'd work for my purposes although having finished this post if yo...
by tioJim
Fri Oct 31, 2014 7:51 pm
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

The actual ShapeOko kit and the extras I bought came via "costoms" and "Parcelfarce" :) so I assumed all Inv. stuff does. Didn't know they ignored lower value items!
by tioJim
Fri Oct 31, 2014 5:08 pm
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

WillAdams wrote:Mostly when I say ``we'' I mean the community as a whole.
We're one big family of stepper motor wielding, spindle touting, cable managing, material mangling innovators on a new frontier of personal manufacturing. Yay for us! :D
by tioJim
Fri Oct 31, 2014 4:57 pm
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

Nope, not an employee, and don't mean to give that impression --- member of ``Team Shapeoko'': http://www.shapeoko.com/team.php --- the volunteers who formally work on the project. Not sure how foreign shipping works --- that would be a better question for the SO2 page on Inventables.com or e-mail ...
by tioJim
Fri Oct 31, 2014 4:37 pm
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

Well I'll take this one on the chin rather than pester Inventables they did respond very well and generously to my MakerSlide issue the only thing is is having to wait so long for shipping to the UK. I've realised I do want to use a gShield as I bought a gShield enclosure. Will I get the impression ...
by tioJim
Fri Oct 31, 2014 2:27 pm
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

The Inventables supplied cable is very stiff, presumably it doesn't need to be given the leads trailing off the steppers are crazy thin?
by tioJim
Fri Oct 31, 2014 2:21 am
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

Thanks, and apologies to the forum for negative moany posts (not very constructive) it's just so frustrating! I'd be very surprised if the connections came loose, everything was secure. I used the Inventables supplied 4-core cable with half the number of strands removed (as otherwise they're a bit t...
by tioJim
Fri Oct 31, 2014 12:55 am
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

Looks like you can't buy a gShield in the Uk. Great, expensive international shipping on a $50 item and have to wait days and days for it to arrive. Really p'ed off
by tioJim
Fri Oct 31, 2014 12:34 am
Forum: Electronics
Topic: Z-axis stopped working ...
Replies: 20
Views: 2935

Re: Z-axis stopped working ...

How can I test the Z-axis. I've got a scope here. What should I look for?
by tioJim
Fri Oct 31, 2014 12:33 am
Forum: Electronics
Topic: Fried Z axis - I think...
Replies: 4
Views: 905

Re: Fried Z axis - I think...

What controller shield were you using? I think my Z-axis on my gShield has just frizted out of the blue after about 5 minutes use from new.

Yeah it's fun building the damn thing but enough! I want to get on with the projects I bought it for!