Search found 35 matches

by sdrevik
Tue Aug 11, 2020 11:24 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Strange sounds in -X axis
Replies: 0
Views: 2

Strange sounds in -X axis

I've been getting some odd sounds lately, kind of a vibration/whine/grinding sound, particular when cutting in the -X (right to left) direction. 1. Workpiece is well secured with hold-downs on 4 corners 2. Workpiece is about 4" x 6", work area is about 3" x 3". 1/4" upcut spiral bit. I have cut this...
by sdrevik
Sat Aug 01, 2020 9:48 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: X-axis jump: ruined two pieces so far.
Replies: 4
Views: 93

Re: X-axis jump: ruined two pieces so far.

Thanks, so it sounds like my idea of running an outer perimeter will help quite a bit. Do you think that's what caused the jump?
by sdrevik
Sat Aug 01, 2020 5:44 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: X-axis jump: ruined two pieces so far.
Replies: 4
Views: 93

Re: X-axis jump: ruined two pieces so far.

I should add- the outer contour, I am cutting a very deep channel (1.5"), and the flutes only cover about an inch. It did happen at about the 25mm depth, so I'm wondering if the unfluted section of the bit pressing against the top of the channel could be an issue. So, I'm going to make a new round o...
by sdrevik
Sat Aug 01, 2020 4:12 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: X-axis jump: ruined two pieces so far.
Replies: 4
Views: 93

X-axis jump: ruined two pieces so far.

I have had two runs where the X-axis suddenly jumps (the last one being +69mm, or you can think of the zero as changing -9mm) for no reason I can discern: 1. I verified workpiece did not move, not even 0.1mm 2. Seems to happen around where the +Z change occurs 3. Wouldn't seem to be 'slip', as (a) t...
by sdrevik
Sat Oct 27, 2018 6:47 pm
Forum: Discussion
Topic: Strange Z axis travel at start of project, not in Gcode!
Replies: 1
Views: 293

Strange Z axis travel at start of project, not in Gcode!

When I start my project, my Shapeoko software (Carbide Motion) wants to send a huge Z-axis raise that isn't in my Gcode. I turned on the log and got the below. Nothing in my gcode file has a Z greater tha 0.5. Any help would be appreciated. When I load the project, it shows the wrong Z-extent as wel...
by sdrevik
Tue Jan 09, 2018 12:26 am
Forum: Software - CAD, CAM, Workflow Help
Topic: 3D to 2D - how to?
Replies: 2
Views: 431

3D to 2D - how to?

I bought a project package of drawings, but they are all 3D model (sketchup, DWG, DXF), and I can't open the DXF file in Inkscape or Carbide Create, as it appears they are 3D models. No other useful formats, I tried dinking around with Sketchup (the only thing I could open the file with, which shows...
by sdrevik
Sun Oct 11, 2015 11:56 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 28611

Re: S3 stops mid-job

Thanks, am running the laptop on battery, which seems to be helping. Limits the length of my job, though.
by sdrevik
Sun Oct 11, 2015 9:58 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 28611

Re: S3 stops mid-job

On another forum, users were reporting loss of USB Communication to their machines( not Shapeoko ) when using a thumb drive USB drive. I've been using a thumb drive and a 2.4GHz logitech keyboard/mouse combo. Curious if others experiencing the drops are using thumb drives, wireless keyboards/mice o...
by sdrevik
Sun Oct 11, 2015 9:41 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 28611

Re: S3 stops mid-job

I did get one failure after some time, so now I have also soldered an earth/ground on the SO3 board that connects the USB shield to the board. I believe this is what the SO team are also trying in the 'lab' On mine I have put Alu tape over the top of the control board mount, connected the X,Y,Z met...