Search found 31 matches

by sdrevik
Sat Oct 27, 2018 6:47 pm
Forum: Discussion
Topic: Strange Z axis travel at start of project, not in Gcode!
Replies: 1
Views: 149

Strange Z axis travel at start of project, not in Gcode!

When I start my project, my Shapeoko software (Carbide Motion) wants to send a huge Z-axis raise that isn't in my Gcode. I turned on the log and got the below. Nothing in my gcode file has a Z greater tha 0.5. Any help would be appreciated. When I load the project, it shows the wrong Z-extent as wel...
by sdrevik
Tue Jan 09, 2018 12:26 am
Forum: Software - CAD, CAM, Workflow Help
Topic: 3D to 2D - how to?
Replies: 2
Views: 222

3D to 2D - how to?

I bought a project package of drawings, but they are all 3D model (sketchup, DWG, DXF), and I can't open the DXF file in Inkscape or Carbide Create, as it appears they are 3D models. No other useful formats, I tried dinking around with Sketchup (the only thing I could open the file with, which shows...
by sdrevik
Sun Oct 11, 2015 11:56 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 20732

Re: S3 stops mid-job

Thanks, am running the laptop on battery, which seems to be helping. Limits the length of my job, though.
by sdrevik
Sun Oct 11, 2015 9:58 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 20732

Re: S3 stops mid-job

On another forum, users were reporting loss of USB Communication to their machines( not Shapeoko ) when using a thumb drive USB drive. I've been using a thumb drive and a 2.4GHz logitech keyboard/mouse combo. Curious if others experiencing the drops are using thumb drives, wireless keyboards/mice o...
by sdrevik
Sun Oct 11, 2015 9:41 pm
Forum: Electronics
Topic: S3 stops mid-job
Replies: 190
Views: 20732

Re: S3 stops mid-job

I did get one failure after some time, so now I have also soldered an earth/ground on the SO3 board that connects the USB shield to the board. I believe this is what the SO team are also trying in the 'lab' On mine I have put Alu tape over the top of the control board mount, connected the X,Y,Z met...
by sdrevik
Sun Oct 11, 2015 9:40 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z-axis suddenly doubled.
Replies: 7
Views: 585

Re: Z-axis suddenly doubled.

Found the issue- using a 1/8" to 1/4" collet adapter, the endmill was not rammed all the way up or somehow it came loose.
by sdrevik
Sun Oct 11, 2015 6:29 pm
Forum: Electronics
Topic: Stops in middle of job
Replies: 2
Views: 652

Stops in middle of job

Been running SO3 for months now, no problem. Current project keeps dying in the middle of project. I'm not in the room, I have ferrite chokes on power cord, USB cord, and I have router at low RPMs and running on a separate electrical circuit. Dies at different points in the job. Carbide just goes ba...
by sdrevik
Sun Oct 11, 2015 6:25 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z-axis suddenly doubled.
Replies: 7
Views: 585

Re: Z-axis suddenly doubled.

Sorry, default plunge rate, not country. Using Makercam to generate g-code.
by sdrevik
Sun Oct 11, 2015 4:48 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z-axis suddenly doubled.
Replies: 7
Views: 585

Re: Z-axis suddenly doubled.

I wonder if it might be related to the plunge rate. Usually I run the default country of 1500, but I changed it to 300 since I am using a smaller Endmill. This is new for this job, which is why it may not have shown up in other jobs or when I run these z-step manually