Search found 23 matches

by Beemer533
Mon Mar 28, 2016 8:52 pm
Forum: Shapeoko 3 Assembly
Topic: Never cuts deep enough
Replies: 8
Views: 2077

Re: Never cuts deep enough

It would be in your CAM program (Carbide Create, Fusion 360, etc).

UGS and other gcode senders only do what your gcode (created by your CAM program) tells it to..
by Beemer533
Mon Mar 28, 2016 5:44 pm
Forum: Design Ideas
Topic: Stiffness of the spindle carriage plate
Replies: 81
Views: 17409

Re: Stiffness of the spindle carriage plate

I was running into issues with the z plate stiffness and decided to make a couple stiffeners.. Not nearly as pretty as several of the ones done here, but as much as I wanted to machine them I ended up just using some 1/4" aluminum angle I already had on hand. I cut one leg down to half an inch and d...
by Beemer533
Thu Mar 24, 2016 4:45 pm
Forum: Discussion
Topic: Belt problems?
Replies: 4
Views: 435

Re: Belt problems?

I upgraded to 9mm belts and at the same time swapped out the supplied nuts with nylon locknuts from McMaster.. I actually ended up replacing every nut I could with lock nuts.
Works great!

This post edited by the NSA
by Beemer533
Wed Nov 25, 2015 5:58 pm
Forum: Electronics
Topic: Carbide Motion Spindle Control
Replies: 11
Views: 4162

Re: Carbide Motion Spindle Control

Looking closely at the photo, I'm *pretty* sure those holes are spaced 3mm apart, rather than the more standard 2.54mm (0.1 inch) spacing. This is correct, but it is close enough that i was able to get the 2.54mm spaced pins in; i just had to lightly tweak the pins afterwards to straighten them out...
by Beemer533
Tue Nov 24, 2015 9:01 pm
Forum: Electronics
Topic: Carbide Motion Spindle Control
Replies: 11
Views: 4162

Re: Carbide Motion Spindle Control

I'm currently trying to find the same info... I am quite certain that "one page document" doesn't exist. The pin indicated for PWM in the diagram the correct one for spindle RPM, but as far as I know spindle enable is not broken out. My plan is to figure out what pin on the 328 it should be on and s...
by Beemer533
Mon Nov 02, 2015 7:47 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: shapeoko 3 going off course
Replies: 3
Views: 494

Re: shapeoko 3 going off course

Looks similar to an issue I had recently that was driving me mad... I thought I was losing steps somewhere, but after much confusion and swearing I discovered that the set screws on the X axis drive pulley had loosened (I hadn't put any loctite or filed flats yet) enough to allow the pulley to slip ...
by Beemer533
Sat Oct 24, 2015 5:29 pm
Forum: Tooling & Fixtures
Topic: Atlas 3D Kickstarted Laser Scanner Now Available
Replies: 8
Views: 2241

Re: Atlas 3D Kickstarted Laser Scanner Now Available

Thanks for the heads up twforeman, I also missed the kickstarter and have been waiting for this..

Gadgetman, what are the issues with metallic objects? Is it just shiny reflective surfaces that are an issue, or metal in general?

This post edited by the NSA
by Beemer533
Fri Oct 16, 2015 5:15 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: [FIXED] Latest Carbide Motion is busted for Win x64
Replies: 4
Views: 799

Re: Heads up... latest Carbide Motion is busted for Win x64

This just happened to me last night... I can no longer install CM on my W10 x64 machine. I downloaded the previous version (V1) but it won't work with Shapeoko 3..

Is there a copy of the pre updated V2 available?
by Beemer533
Wed Oct 14, 2015 3:00 am
Forum: Electronics
Topic: Carbide Motion Board 5V output pins
Replies: 10
Views: 2109

Re: Carbide Motion Board 5V output pins

I finally got a chance to put a meter on my board tonight and I do see 5v on those pins as soon as I power up the board, I don't need to start UGS or Carbide.

I'm not sure why this behavior would change between the 2 board revs (mine is a 2.1)?

Let me know if I can try something else.
by Beemer533
Mon Oct 12, 2015 5:04 pm
Forum: Electronics
Topic: Carbide Motion Board 5V output pins
Replies: 10
Views: 2109

Re: Carbide Motion Board 5V output pins

I can check my board tonight, but it is a 2.1 version so i am not what actually changed (other than the removal of the dip switches) between the 2 versions..

Is the 5v needed for the limit switches? I have the twforeman kit and it doesn't use 5v...