Search found 9 matches

by jgarza
Wed Feb 17, 2016 2:31 am
Forum: Shapeoko 3 Assembly
Topic: Router Stalls after 3min
Replies: 4
Views: 565

Re: Router Stalls after 3min

I'm glad to say these guys at Carbide 3D Shapeoko worked fast to get me a usb isolator and I haven't had a problem. I'm back in business.
I emailed support@carbide3d.com my problem and they sent me the isolator and my shapeoko is running fine now.
by jgarza
Thu Feb 04, 2016 1:11 am
Forum: Shapeoko 3 Assembly
Topic: Router Stalls after 3min
Replies: 4
Views: 565

Re: Router Stalls after 3min

yes Don I bought a double insolated USB cord and still disconnecting. I should be getting a Galvanic USB isolator in the mail see if this helps. I am thing about getting a quite spindle 24v dc from inventibles.
by jgarza
Sun Jan 31, 2016 11:53 pm
Forum: Shapeoko 3 Assembly
Topic: Router Stalls after 3min
Replies: 4
Views: 565

Router Stalls after 3min

I have a Makita router and a SO3 I had a Dell laptop I'm not going into detail with the computer because I replaced ole girl shes about 12 yrs old. I bought a Toshiba Satellite C55-B5242X, Intel Pentium N3540, 15.6" Laptop With 4GB Memory, 750GB Hard Drive, Windows 10 15.6" Intel Pentium Laptop •Pro...
by jgarza
Sat Aug 29, 2015 9:14 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

Re: shapeoko 3 z axis

your right I copied and paste and hit send and it changed it, working great.
by jgarza
Thu Aug 27, 2015 11:27 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

Re: shapeoko 3 z axis

$0=10 (step pulse, usec) $1=255 (step idle delay, msec) $2=0 (step port invert mask:00000000) $3=6 (dir port invert mask:00000110) $4=0 (step enable invert, bool) $5=0 (limit pins invert, bool) $6=0 (probe pin invert, bool) $10=255 (status report mask:11111111) $11=0.020 (junction deviation, mm) $12...
by jgarza
Tue Aug 25, 2015 5:54 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

Re: shapeoko 3 z axis

I don't understand how it can be the belt? if the device is program to move .125 in. then why does it move 6in and still clicks the belt wanting to go deeper? does anyone have an idea what I can do?
by jgarza
Sat Aug 22, 2015 10:34 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

Re: shapeoko 3 z axis

OK I did what you asked but in MDI mode when I press $$ then send nothing happens. I can move SO3 in all directions. by the way I have carbide motion beta because the one online came up as a white blank screen.
by jgarza
Fri Aug 21, 2015 10:44 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

Re: shapeoko 3 z axis

please advise how to get to settings on carbide motion.
by jgarza
Thu Aug 20, 2015 11:25 pm
Forum: Shapeoko 3 Assembly
Topic: shapeoko 3 z axis
Replies: 13
Views: 1685

shapeoko 3 z axis

the z axis runs up when asked to raise the router and you and hear a couple of clicks from the belt that is being raised too high it lowers and clicks some more because its being lowered too much and yes in easal its at .125 in the dip switch and in carbide motion its at .250. I do home all my cuts ...