Search found 9 matches

by Millertime
Tue Jan 23, 2018 5:03 am
Forum: CAM Help
Topic: Fusion 360 Gcode problems
Replies: 3
Views: 1130

Re: Fusion 360 Gcode problems

It was actually the origin being set to the bottom of the piece instead of the top like Will said. Thanks Will!
by Millertime
Mon Jan 22, 2018 6:40 am
Forum: CAM Help
Topic: Fusion 360 Gcode problems
Replies: 3
Views: 1130

Fusion 360 Gcode problems

First time trying to generate Gcode in Fusion360 and when I start the job the machine jogs straight up until the z limit switch is hit. Before that I tried setting all the heights for the pocket to 0 and it would still start the pocket operation above (approx 0.2") where I zeroed on the stock using ...
by Millertime
Tue Aug 16, 2016 5:42 pm
Forum: Shapeoko 3 Assembly
Topic: Squaring X Axis Carriage/Z Axis Plate
Replies: 4
Views: 1630

Re: Squaring X Axis Carriage/Z Axis Plate

Thanks for all the great ideas. I will give these a try when I get a chance. I like the idea of leaving one hole to act as a pivot point.

Anyone have any other suggestions on how to square up the z axis plate?
by Millertime
Mon Aug 15, 2016 10:16 pm
Forum: Shapeoko 3 Assembly
Topic: Squaring X Axis Carriage/Z Axis Plate
Replies: 4
Views: 1630

Squaring X Axis Carriage/Z Axis Plate

This all started when I noticed lines on my waste board when I trammed it. http://i33.photobucket.com/albums/d78/Millerlite07/Waste%20Board%20Lines_zpsxzubvwin.jpg http://i33.photobucket.com/albums/d78/Millerlite07/Waste%20Board%20Lines%202_zpsl9h5khni.jpg I decided to try tramming half the board in...
by Millertime
Sat Sep 26, 2015 7:16 am
Forum: Electronics
Topic: S3 not responding
Replies: 1
Views: 663

Re: S3 not responding

I re-flashed the firmware and everything seems to be back to normal. I think the problem happened when I was looking at the controller settings in estlcam (screenshot provided). I guess I didn't know what I was doing and somehow overwrote some settings in the firmware. Here is a link to the instruct...
by Millertime
Sat Sep 26, 2015 1:45 am
Forum: Electronics
Topic: S3 not responding
Replies: 1
Views: 663

S3 not responding

When I use to turn the machine on the motors would engage and i could hear a light hum. Tonight when I turn it on I hear some activity from the machine but the motors are not engaged. Carbide motion will connect but I can not move the motors even though when I click a jog command a red led flashes. ...
by Millertime
Thu Sep 24, 2015 3:55 am
Forum: Software - CAD, CAM, Workflow Help
Topic: Problems using F-engrave, UGS, Chilipeppr, Carbide Motion
Replies: 7
Views: 1760

Re: Problems using F-engrave, UGS, Chilipeppr, Carbide Motio

I mentioned changing the extension because F-engrave looks for .ngc files by default. I assume there isn't a difference betwe .nc and .ngc but thought I would throw that in there to find out for sure. Since posting this thread I've read several places where you said using the bezier tool is better t...
by Millertime
Thu Sep 24, 2015 3:02 am
Forum: Software - CAD, CAM, Workflow Help
Topic: Problems using F-engrave, UGS, Chilipeppr, Carbide Motion
Replies: 7
Views: 1760

Re: Problems using F-engrave, UGS, Chilipeppr, Carbide Motio

My .nc file won't load in Carbide Motion(ver 2.0.314). I get the error "Cannot open file: Open error" Just to cover the basics... is there any chance it's a file permissions problem? That's the kind of error I'd expect when something has either locked a file for reading (so it can't be read by othe...
by Millertime
Mon Sep 21, 2015 5:06 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Problems using F-engrave, UGS, Chilipeppr, Carbide Motion
Replies: 7
Views: 1760

Problems using F-engrave, UGS, Chilipeppr, Carbide Motion

Hello Shapeoko Nation. I've been trying to mill a logo for a friend of mine using several different programs and each has their own problem which leads me to think there is something wrong with my code but since this is my first project nothing in the code looks wrong to me. I created the svg in Ink...