Search found 9 matches

by jureledinek
Wed Aug 01, 2018 10:59 am
Forum: MakerCAM
Topic: MakerCAM expired?
Replies: 3
Views: 1202

MakerCAM expired?

Hello,

I noticed today that MakerCam domain has expired. Could someone please share the swf files necessary to run it locally?

Thanks a lot,
best regards
by jureledinek
Sun Mar 11, 2018 4:49 pm
Forum: MakerCAM
Topic: Hershey text resizing
Replies: 2
Views: 682

Re: Hershey text resizing

That did the trick, thanks a lot! ;)
by jureledinek
Mon Mar 05, 2018 5:01 pm
Forum: MakerCAM
Topic: Hershey text resizing
Replies: 2
Views: 682

Hershey text resizing

Greetings I am having a problem with Hershey text. If I create some text in Inkscape, and leave it as it is, then import it to MakerCAM, it all works fine. But if I resize the text in Inkscape, then import to MakerCAM, the letters get all mixed up (see attachment).. Has anyone experienced such a pro...
by jureledinek
Mon Apr 24, 2017 11:56 am
Forum: GRBL
Topic: Skipping commands
Replies: 3
Views: 498

Re: Skipping commands

Hello, I tried the newest version of UGS. On 3 out of 3 runs the code executed correctly, so the problem seems to be solved. Thanks a lot! :)

Regards
by jureledinek
Mon Apr 24, 2017 10:08 am
Forum: GRBL
Topic: Skipping commands
Replies: 3
Views: 498

Re: Skipping commands

I will try that and report back, thank you for now :)
by jureledinek
Fri Apr 21, 2017 7:01 pm
Forum: GRBL
Topic: Skipping commands
Replies: 3
Views: 498

Skipping commands

Hello, I have encountered a problem when drilling holes on a pcb. It seems that the Gcode sender is skipping some commands, resulting in a broken drill. I have posted the command sequence of the Gcode file and from the console in the attachment. As you can see the G01 Z 2.0 command was skipped. Coul...
by jureledinek
Tue Jul 12, 2016 12:31 pm
Forum: GRBL
Topic: Gcode not executing corectly?
Replies: 7
Views: 735

Re: Gcode not executing corectly?

By looking closer, I did notice some jittering on zhe X-axis throughout the code. I checked and I'm sure that feed rate is not too big. I also tried increasing the motor current a bit, but it wasn't any better. Is there any other trick to fix it?
by jureledinek
Mon Jul 11, 2016 6:05 pm
Forum: GRBL
Topic: Gcode not executing corectly?
Replies: 7
Views: 735

Re: Gcode not executing corectly?

Thank you for your answers,

I truncated the code, but there seems to be another problem. I ran the code and the individual letters seem to be fine, but they are not aligned correctly?

It looks something like this:
Untitled1.jpg
Untitled1.jpg (49.68 KiB) Viewed 666 times
Any suggestions?
by jureledinek
Fri Jul 01, 2016 11:37 am
Forum: GRBL
Topic: Gcode not executing corectly?
Replies: 7
Views: 735

Gcode not executing corectly?

Hello CNC enthusiasts, I have a problem with GRBL. I am trying to cut out a sign made with Inkscape. I generated the gcode using MakerCam. Capture.PNG I simulated the code in CAMOTICS and everything looks fine. Capture1.JPG When I send the Gcode to the machine, the machine moves very strange, like a...