Search found 8 matches

by loneboat
Sun Jan 15, 2017 6:42 pm
Forum: Electronics
Topic: Shapeoko 3 on the fritz - Where to start troubleshooting?
Replies: 6
Views: 875

Re: Shapeoko 3 on the fritz - Where to start troubleshooting

Okay, great info. Thanks for replying! So a loose connection on the plug for the stepper can be fatal to the drivers on the board?

I'll send an email to support. Thanks again!
by loneboat
Sun Jan 15, 2017 5:02 pm
Forum: Electronics
Topic: Shapeoko 3 on the fritz - Where to start troubleshooting?
Replies: 6
Views: 875

Re: Shapeoko 3 on the fritz - Where to start troubleshooting

MAJOR UPDATE: OKAY, I literally just saw FIRE on my board. :shock: Small fire, mind you, but that's enough CNCing for me today. LOL So two questions: (1) how on earth did I do this to my board? I haven't done anything crazy, the thing's been running perfectly fine for several months now. Haven't don...
by loneboat
Sun Jan 15, 2017 4:59 pm
Forum: Electronics
Topic: Shapeoko 3 on the fritz - Where to start troubleshooting?
Replies: 6
Views: 875

Re: Shapeoko 3 on the fritz - Where to start troubleshooting

It seems as if you already have a good start on the troubleshooting --- it sounds as if you've got a bad wiring connection or have managed to fry a stepper driver on your control board. Please check _all_ the wiring connections --- hopefully fixing one of those will address this --- if need be, sla...
by loneboat
Sun Jan 15, 2017 4:01 pm
Forum: Electronics
Topic: Shapeoko 3 on the fritz - Where to start troubleshooting?
Replies: 6
Views: 875

Shapeoko 3 on the fritz - Where to start troubleshooting?

I've had my SO3 for about 6 months, completed a few projects, and haven't had any problems with it until just now. Today I was learning about using the homing switches, and running the $h command. I've done this before to learn about it, but haven't really been using it in my projects. Today I decid...
by loneboat
Sun Aug 28, 2016 4:34 am
Forum: Shapeoko 3 Assembly
Topic: x-axis "squished" sometimes?
Replies: 3
Views: 584

Re: x-axis "squished" sometimes?

Edit: I think I've found the issue! The little grub screws in the x-axis motor on the gear were very loose. Tightning those seems to have eliminated all play. I haven't yet run another job yet, but this seems to have fixed the play issue.
by loneboat
Sun Aug 28, 2016 4:17 am
Forum: Shapeoko 3 Assembly
Topic: x-axis "squished" sometimes?
Replies: 3
Views: 584

Re: x-axis "squished" sometimes?

In trying to figure it out, one thing I noticed is that when the machine is ON, there is a bit of play in the x-axis, about equal to the amount of squishing in the x-axis features. The y and z axes don't seem to have any play at all. How can I troubleshoot the source of this play? The belt seems tig...
by loneboat
Sun Aug 28, 2016 3:47 am
Forum: Shapeoko 3 Assembly
Topic: x-axis "squished" sometimes?
Replies: 3
Views: 584

x-axis "squished" sometimes?

This is a brand-new Shapeoko 3. As my first project I decided to drill a grid of holes in the wasteboard to affix clamps to. When I started it, I noticed that some of the holes were "squished" in the x-axis. My gut says this means the x-axis belt is skipping sometimes. I have tried tightening the x-...
by loneboat
Fri Aug 26, 2016 3:34 pm
Forum: Tooling & Fixtures
Topic: Recommended bolt/thread sizes?
Replies: 2
Views: 995

Recommended bolt/thread sizes?

I just set up my Shapeoko 3, and would like to put some threaded inserts in the board on the bottom. Are there any best-practices for choosing a bolt and thread size? I suppose any size would work, but I was wondering if it would be wise to choose one over another in case I want to buy some addition...