Search found 35 matches

by drummer412
Mon Feb 12, 2018 8:35 pm
Forum: Shapeoko 3 Assembly
Topic: dropping drag chain
Replies: 3
Views: 1028

Re: dropping drag chain

Floppy Drag Chain would be a great band name...just saying.
by drummer412
Mon Feb 12, 2018 6:13 pm
Forum: Shapeoko 3 Assembly
Topic: Z Axis loose
Replies: 1
Views: 1495

Z Axis loose

I am noticing a fair amount of wiggle on the z axis plate that holds the spindle on my Shapeoko XXL. It appears that there is a small gap between the v rails and the bottom set of wheels which is causing letters and other aspects of my carvings to look very sloppy in places. The top wheels seem to b...
by drummer412
Thu Jun 08, 2017 5:37 pm
Forum: Shapeoko 3 Assembly
Topic: remove spindle mount easily
Replies: 2
Views: 846

remove spindle mount easily

I noticed that one of the screws holding my spindle mount in place is loose. I should have used loctite. Shame on me. How do I remove the spindle mount from the z carriage plate as easily as possible? I am not as handy as many of you when it comes to this stuff. If there is a diagram, feel free to p...
by drummer412
Tue Feb 07, 2017 11:51 am
Forum: Software - CAD, CAM, Workflow Help
Topic: Z Axis clicks then loses depth - HELP!
Replies: 6
Views: 1305

Re: Z Axis clicks then loses depth - HELP!

So after adding a thick spoilboard, I was able to run the job with no issues. I guess it was just too low for the machine to handle properly. Crisis averted! Thanks for the help, guys.
by drummer412
Sat Feb 04, 2017 8:52 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z Axis clicks then loses depth - HELP!
Replies: 6
Views: 1305

Re: Z Axis clicks then loses depth - HELP!

So I have not made any adjustments to the machine. I had another project that uses the same bit, so I tried to run it to see if I experienced the same issues. This project was with cedar, so I just positioned the new board on top of the old one that was already secured with tape. I have not had the ...
by drummer412
Sat Feb 04, 2017 8:39 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z Axis clicks then loses depth - HELP!
Replies: 6
Views: 1305

Re: Z Axis clicks then loses depth - HELP!

Forgive me for not knowing where the set screws are. I don't have a diagram in front of me at the moment. How do I go about doing this?
by drummer412
Sat Feb 04, 2017 8:13 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: Z Axis clicks then loses depth - HELP!
Replies: 6
Views: 1305

Z Axis clicks then loses depth - HELP!

I just started experiencing this today after several successful runs over the past few weeks. When I begin my job now using a 1/8 bit, it makes a clicking noise on the z axis as soon as it hits the wood (birch plywood). It runs smoothly for a few seconds, maybe 5-10, then makes the clicking sound ag...
by drummer412
Sun Jan 22, 2017 6:53 pm
Forum: Shapeoko 3 Assembly
Topic: Homing switch wiring for xxl confusion
Replies: 21
Views: 4129

Re: Homing switch wiring for xxl confusion

I never saw anything about 20. I only removed 12 for my XXL and it seems to be working fine. Should I remove the other 8 or just go as is?
by drummer412
Tue Jan 17, 2017 8:37 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: A few issues with my first run
Replies: 14
Views: 2154

Re: A few issues with my first run

Well, it's something to fiddle with tonight. On the Inventables forum, someone suggested I set my machine up through Easel even though it is a Shapeoko3 instead of a 1 or 2. They think that might fix the g-code issues with the prompt for inserting the bit. I may give that a try, as well, but take th...
by drummer412
Tue Jan 17, 2017 7:22 pm
Forum: Software - CAD, CAM, Workflow Help
Topic: A few issues with my first run
Replies: 14
Views: 2154

Re: A few issues with my first run

Do most people simply make their first toolpath, save the g-code, add a second toolpath, and then zero out the depth of the first toolpath before saving the second set of g-code?