Search found 35 matches

by ajacocks
Mon Mar 17, 2014 9:23 pm
Forum: Build Logs
Topic: will1384's Shapeoko 2
Replies: 77
Views: 53176

Re: will1384's Shapeoko 2

will,

Your limit switch setup looks very professional, and I was thinking of borrowing it, for my S2.

What model and manufacturer switches did you use? I couldn't find them, in this thread.

Thanks!
- Alex
by ajacocks
Fri Mar 14, 2014 10:45 pm
Forum: For Sale
Topic: DW660 Dust Shoes For Sale
Replies: 29
Views: 11245

Re: DW660 Dust Shoes For Sale

Sorry to be conducting thread necromancy, but I have a question about the dust shoe. I bought one, from Shapeoko.com, and it looks great. The only problem is that one of the magnets was loose, when I got it, and 2 more have since popped out. What glue is a good choice to put them back in? I'd rather...
by ajacocks
Mon Mar 10, 2014 6:16 pm
Forum: MakerCAM
Topic: Shapeoko 2 - First Job - Digging in after first layer
Replies: 6
Views: 2192

Re: Shapeoko 2 - First Job - Digging in after first layer

I'm using the stock provided end mill. It is a dual flute spiral end mill, but I can't find exact details on what it is.

Thanks!
- Alex
by ajacocks
Mon Mar 10, 2014 1:50 am
Forum: MakerCAM
Topic: Shapeoko 2 - First Job - Digging in after first layer
Replies: 6
Views: 2192

Re: Shapeoko 2 - First Job - Digging in after first layer

I'm having the same issue, and I've slowed down the feedrates, in Makercam, to 5 in/minute feed and plunge rate. I've also noticed the same reset problem, but the issue, for me, more often, is that the machine tries to feed at a rate that the Altocraft rotary tool is not able to cut at, resulting in...
by ajacocks
Sat Feb 15, 2014 9:35 pm
Forum: Assembly
Topic: Stuck GT2 Pulley
Replies: 8
Views: 1676

Re: Stuck GT2 Pulley

I've got the same problem, and I managed to kill a pulley, trying to move it on the shaft.

I've use a butane torch to heat it up a ton, but that does not seem to help. Does anyone have a suggestion?

Thanks!
- Alex