Search found 83 matches

by fl0yd
Fri Sep 19, 2014 2:18 pm
Forum: Discussion
Topic: Which axis should I extend?
Replies: 2
Views: 505

Re: Which axis should I extend?

I'm getting ready to start assembling the gantry for my SO2. I bought two pieces of 1000 mm makerslide to extend one of the axes. I was originally planning on doing the X axis to make it easier to access the workspace. Is there any reason to do the Y axis instead? The wiki has some guidance on this...
by fl0yd
Fri Sep 19, 2014 12:49 pm
Forum: Discussion
Topic: Interesting knife holder
Replies: 4
Views: 1279

Re: Interesting knife holder

Cool. Of note, this design appears to be from the creator of Estlcam, which I believe is mentioned in the wiki here. Your comment sent be back into the comments section in the source. The creator did post this link which has the plans for creating your own and a video of the whole process which cov...
by fl0yd
Fri Sep 19, 2014 12:28 pm
Forum: Discussion
Topic: Interesting knife holder
Replies: 4
Views: 1279

Interesting knife holder

While browsing today I saw this knife holder and immediately thought about what a fun project it would be for a Shapeoko owner.

Image

Source

Fl0yd
by fl0yd
Sun Aug 24, 2014 3:32 pm
Forum: GRBL
Topic: GRBL 0.9 - some issues
Replies: 11
Views: 1646

Re: GRBL 0.9 - some issues

@ fl0yd: thank you very much for the ugs. From which command line do I need to run it? Once you've extracted the contents of the .zip file, you should be able to start it just like you did the other version that you were previously using. Without knowing your OS version, it's hard for me to say def...
by fl0yd
Sat Aug 23, 2014 11:43 pm
Forum: GRBL
Topic: GRBL 0.9 - some issues
Replies: 11
Views: 1646

GRBL 0.9 - some issues

It's not sending a proper G10 code. I've already had a pull request to fix the string it sends merged, but a new build hasn't happened yet.

I do have a custom build of 1.0.7 available in the meantime.


Sent from my iPhone using Tapatalk
by fl0yd
Fri Aug 22, 2014 2:58 pm
Forum: Discussion
Topic: Need aluminum strips with grooves for wasteboard
Replies: 5
Views: 1557

Re: Need aluminum strips with grooves for wasteboard

Where can I find a aluminum strips with grooves that i can insert into a wasteboard for clamping at a low profile? I found this picture to give you an idea of what I mean. http://www.woodweb.com/knowledge_base_images/bah/shop-rigging-a-small-vacuum-table-for-a-pod-and-rail-CNC_03.jpg Also would app...
by fl0yd
Thu Aug 14, 2014 5:39 pm
Forum: GRBL
Topic: grbl homing accelecarion issue
Replies: 12
Views: 3392

Re: grbl homing accelecarion issue

The newest version does not work for me, i get an error when trying to move it says undefined feed rate, despite the value seams to be set where can i get sources of the last version known to work well? Can you be more specific about "newest version"? Grbl builds are available here NOTE: applying a...
by fl0yd
Tue Aug 12, 2014 4:32 pm
Forum: GRBL
Topic: Grbl v0.9g stress testing on ShapeOko2
Replies: 1
Views: 757

Re: Grbl v0.9g stress testing on ShapeOko2

After all this time, I think this is my first post on ShapeOko's forums. I wanted to let you all know I've finally put together ShapeOko2 and got it running, so I'll be better able to support you all. After some initial testing, I was able to get 10,000mm/min seek rates (400mm/s^2 accel) for the X ...
by fl0yd
Tue Aug 12, 2014 4:01 am
Forum: Assembly
Topic: how do i know if my motor is bad
Replies: 4
Views: 626

Re: how do i know if my motor is bad

After everything was set up.. one of my motor just make noise but no motor rotation, i've increased the power with no success. It's really not doing anything but makes noise just like the other motor.. Double and triple check your wiring: - look for loose wires - look for reversed colors or incorre...
by fl0yd
Mon Aug 11, 2014 8:45 pm
Forum: GRBL
Topic: GRBL .9f, UCS 1.0.7, Reset Zero Problem
Replies: 7
Views: 1483

Re: GRBL .9f, UCS 1.0.7, Reset Zero Problem

Close but no cigar, The reset works great but when I go to route something it errors out (see bottom of image below). Another issue is while homing everything looks great all the machine numbers go to zero but just before it returns control to the user it sets the machine x and y numbers to -1199. ...