Search found 49 matches

by AFK66
Wed Aug 06, 2014 7:03 pm
Forum: 3D Printing
Topic: Would someone be willing to print?
Replies: 7
Views: 2327

Re: Would someone be willing to print?

I saw them and thought the X axis blocks could be interesting, I wanted to see if I could get some printed to test them to see if they are a benefit or not. I'm with you on the curiosity.
by AFK66
Wed Aug 06, 2014 5:29 pm
Forum: 3D Printing
Topic: Would someone be willing to print?
Replies: 7
Views: 2327

Would someone be willing to print?

Good afternoon, I've found somethings I'd like to play with on Thingiverse, and was wondering if someone would be willing to make them, I would paypal for shipping and your material / time. I haven't made the jump to purchasing a 3d printer yet and would like to see how these upgrades turn out to he...
by AFK66
Wed Aug 06, 2014 4:27 pm
Forum: GRBL
Topic: Update to 0.9g grbl another problem has been experienced.
Replies: 2
Views: 427

Update to 0.9g grbl another problem has been experienced.

Hello, Recently upgraded to 0.9g GRBL, ironed out getting the machine running with it. Everything has been cutting great, but have I have noticed is that the machine no longer responds to m03/m05 commands to turn on and off my spindle. This worked perfectly on version 0.8g. I am using the 300 watt s...
by AFK66
Tue Aug 05, 2014 2:52 pm
Forum: GRBL
Topic: Flashed to 0.9G having problems
Replies: 7
Views: 621

Re: Flashed to 0.9G having problems

Thanks for the help, I'll use your advice. Safer is always better. Thanks again!
by AFK66
Mon Aug 04, 2014 11:21 pm
Forum: GRBL
Topic: Flashed to 0.9G having problems
Replies: 7
Views: 621

Re: Flashed to 0.9G having problems

seems to be a mm to inches thing, is there anyway to keep it in inches, I've been using the maker cam software, when I issued the g20 code it started working.
by AFK66
Mon Aug 04, 2014 10:52 pm
Forum: GRBL
Topic: Flashed to 0.9G having problems
Replies: 7
Views: 621

Re: Flashed to 0.9G having problems

Grbl 0.9g ['$' for help] >>> $$ $0=30 (step pulse, usec) $1=255 (step idle delay, msec) $2=0 (step port invert mask:00000000) $3=7 (dir port invert mask:00000111) $4=0 (step enable invert, bool) $5=0 (limit pins invert, bool) $6=0 (probe pin invert, bool) $10=3 (status report mask:00000011) $11=0.05...
by AFK66
Mon Aug 04, 2014 5:47 pm
Forum: GRBL
Topic: Flashed to 0.9G having problems
Replies: 7
Views: 621

Re: Flashed to 0.9G having problems

I jumped the gun asking questions, I'll paste my settings when I get home this afternoon, I appreciate the time and help!
by AFK66
Mon Aug 04, 2014 4:42 pm
Forum: GRBL
Topic: Flashed to 0.9G having problems
Replies: 7
Views: 621

Flashed to 0.9G having problems

Good afternoon, I recently attempted to update/flash to GRBL 0.9G. I successfully flashed to the latest firmware/version. I followed along multiple posts in this section and did my inputs. My machine seemed to be okay, it jogs correctly. Here's my problem, when I send g-code through, the machine low...
by AFK66
Thu Jul 31, 2014 4:22 pm
Forum: Design Ideas
Topic: 3D Printable 65mm Spindle Mount
Replies: 4
Views: 1888

Re: 3D Printable 65mm Spindle Mount

I'm looking at the same spindle you've purchased, I was wondering if there was any way I could pay you for your time to make one of these mounts for me? I'm still a couple weeks away from mounting one, but would like to start working on getting things in order. Please let me know, I've been looking ...