Search found 40 matches

by James RS
Sun Jul 19, 2015 8:20 pm
Forum: Discussion
Topic: 1st Shapeoko 3 Carve
Replies: 0
Views: 428

1st Shapeoko 3 Carve

After a day of figuring out, why the bit was plunging in I got my 1st carve today.
Nothing fancy, just thought it fitting as it's a warm day today.

Jim
by James RS
Sun Jul 19, 2015 5:52 pm
Forum: Discussion
Topic: Shapeoko 3 Plunging too deep
Replies: 3
Views: 592

Re: Shapeoko 3 Plunging too deep

Ok interesting development, I remade a file a single letter S, then saved it via V cut in the 3 generic gcodes. I tried this with the dip switches in the 1/4 as prescribed. Except the bit would plunge too deep. So I set them all to the 1/8, it worked , except the scaling was off. So I set the X/Y to...
by James RS
Sun Jul 19, 2015 1:44 pm
Forum: Discussion
Topic: Shapeoko 3 Plunging too deep
Replies: 3
Views: 592

Re: Shapeoko 3 Plunging too deep

WillAdams wrote:Check your Z-axis belt tension?

Ensure that the bit is tight and the collet isn’t coming loose allowing the bit to lower?
Thanks, I checked that and all is tight. It's almost like a scaling issue, I'm new at the world of G code
and plunge speed etc.
by James RS
Sat Jul 18, 2015 5:41 pm
Forum: Discussion
Topic: Shapeoko 3 Plunging too deep
Replies: 3
Views: 592

Shapeoko 3 Plunging too deep

Hello, Today I tried for the first time with the Dewalt router and a 60 degree V carve bit. I had set up a simple text letter, on 3/4 mdf. i set the Z to zero on the top of the mdf. I set this up in V Carve and saved the Gcode and used Carbide to load it. I tested using a marker with a different fil...
by James RS
Sun Jul 12, 2015 3:40 pm
Forum: Discussion
Topic: New S3 movement Issue
Replies: 5
Views: 757

Re: New S3 movement Issue

https://youtu.be/Zzlmat3Li_U

Jem-tech wrote:I think the red light is the board communicating with the the computer. I also have a blue light the constantly on when there is power attached.
by James RS
Sat Jul 11, 2015 4:19 pm
Forum: Discussion
Topic: New S3 movement Issue
Replies: 5
Views: 757

SOLVED Re: New S3 movement Issue

Here is the red light flashing when connected to the

https://youtu.be/0LNJ6SncGOs




Um the issue is solved,it helps if I had turned on the power switch on the power supply ( cue Homer Simpson DOH!
) I thought it was an RF Interference module like I have on quite a few of my other cables.
by James RS
Sat Jul 11, 2015 2:50 pm
Forum: Discussion
Topic: New S3 movement Issue
Replies: 5
Views: 757

Re: New S3 movement Issue

WillAdams wrote:Can't recall a red light being mentioned before.

Please check in w/ support@carbide3d.com
Just emailed support, couldn't find anything in the forums
by James RS
Sat Jul 11, 2015 2:18 pm
Forum: Discussion
Topic: New S3 movement Issue
Replies: 5
Views: 757

New S3 movement Issue

Hello,
I finished my construction and installed the Carbide software on my Macbook.
Connected the cables accordingly, I have power from I can tell to the board
as there's a red light flashing, but I cannot get any movement.
I switched the dips to 1/4 as Ive read.

Jim
by James RS
Sat Jul 11, 2015 11:16 am
Forum: Shapeoko 3 Assembly
Topic: My Assembly Thoughts so far
Replies: 10
Views: 1530

Re: My Assembly Thoughts so far

Hi James - thanks for the compliments, but we're working to improve the issues you're talking about 1.) I didn't know about the allen key - i'll check a few bags when I get back to the office on monday and see what the story is. Those smaller keys are usually the ones people dont have handy, so I w...
by James RS
Sat Jul 11, 2015 1:25 am
Forum: Shapeoko 3 Assembly
Topic: My Assembly Thoughts so far
Replies: 10
Views: 1530

My Assembly Thoughts so far

I received my S3 yesterday 7.9.15 and started assembly today around 5pm and have the machine together minus the belts. I do realize Edward and company have hit stumbling blocks along the way. This isn't a gripe or complaint, Just some helpful feedback. One of the 1st things I noticed is the bags are...