Problem with tightening bearings [625z, inventables kit]

Post Reply
jubei
Posts: 10
Joined: Sun Jul 15, 2012 5:35 pm

Problem with tightening bearings [625z, inventables kit]

Post by jubei » Sun Jul 15, 2012 5:59 pm

Hi all,

I finally got around to assembling the mechanical kit from Inventables (yay vacation). I quickly ran into the following problem which I have not found documented yet.

When I tighten the bolts around wheel assemblies (or just the bearings, to be specific) they effectively lock down the bearings as well. The washer tightens also the outer part of the bearing.

Fortunately I have some wheels from a Makerslide shipment (also inventables, incidentally) so I took the working bearings from there and made a comparison.

The bearings from Makerslide are called 625RS and have a black rubber middle ring. The bearings shipping with the Shapeoko are called 625Z and have a metal middle ring. The 625RS (makerslide) have a slightly larger inner ring (the one that should be locked by the washers. My best effort with the calipers gives diameters of the inner ring as 8.7mm for the 625RS, and 7.9mm for the 625Z.

Here is a photo of the bearings side by side:
Image

And here are the bearings with an M5 washer on top, where one can clearly see that the 625Z is more covered by the washer:
Image

The only solution to this problem I can think of right now is to see if my local hardware store has M5 washers with smaller diameters.

Anyone else seen this? Have a clever solution? Did I miss something obvious?

DanMc
Posts: 257
Joined: Fri Apr 13, 2012 3:34 am

Re: Problem with tightening bearings [625z, inventables kit]

Post by DanMc » Sun Jul 15, 2012 6:10 pm

Not sure if this will help or not, but you could flip the washers over. If you look closely at them you can see which side they were punched from. If you stick the slightly rounded edges toward the bearing it may be enough to free up the movement. In your photo you have the rounded side up and the sharper edges against the bearing.

jubei
Posts: 10
Joined: Sun Jul 15, 2012 5:35 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by jubei » Sun Jul 15, 2012 8:22 pm

@DanMc
That's true. I have tried them the both ways in the assembly, I just wasn't very careful in the photo arrangement :) Unfortunately the difference needed seem to be more than that. Even the precision washer in between bearings seem to clamp the bearing.

ZachKaplan
Posts: 89
Joined: Fri Apr 13, 2012 1:38 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by ZachKaplan » Sun Jul 15, 2012 11:20 pm

Hi Zach here from Inventables. I'd like to help you solve the problem.

Is it possible to first diagnose if this is an issue with this bearing or all the bearings? Can you measure the thickness of the bearing from where the metal bore sticks out on either side? Is the metal bore flush on all the bearings you have or does it stick out a bit beyond the edge of the bearing shield on some of them?

We'll work with you to figure out a solution to get your machine running.

jubei
Posts: 10
Joined: Sun Jul 15, 2012 5:35 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by jubei » Mon Jul 16, 2012 8:59 pm

Hi Zach,

Thanks for your quick reply on both of my issues. I'll answer in the other thread as well, for the sake of archiving ;)

Regarding the bearings, I think there is good news. I tested all 40 bearings using an M5x10 bolt with two washers and a hex nut. Most of them worked as they should, only 7 failed. So I was unlucky picking those up first.

From the non-working set I could get 5 more into condition with some extra grease and a bit of exercise. I also found that switching for precision washers all around I can use all of them. There is a slight friction resistance every turn, but it is probably not too bad. It seems DanMc was more right than I gave him credit for yesterday!

So this was probably more of a user error (or at least impatience). However, I did my Shapeopo assembly with the bearings from the Makerslide shipment and had a 100% success rate without any noticeable friction or changing around washers anywhere. If there's no difference for you sourcing them that could be interesting to know for upcoming batches..

Thanks!
Jonas

ZachKaplan
Posts: 89
Joined: Fri Apr 13, 2012 1:38 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by ZachKaplan » Sat Jul 21, 2012 3:18 pm

Hi Jonas,

Sounds great. Should we consider this solved? For batch #2 and #3 we only ordered 625RS.

Zach

jubei
Posts: 10
Joined: Sun Jul 15, 2012 5:35 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by jubei » Sat Jul 21, 2012 8:51 pm

Yes, issue closed. Thanks!

aymanme
Posts: 8
Joined: Fri Jul 06, 2012 6:44 pm

Re: Problem with tightening bearings [625z, inventables kit]

Post by aymanme » Wed Jul 25, 2012 8:12 pm

I'll just add one note: On my bearings I found that several of them had more than 1 of the plastic dust shields on them. This caused them to have much higher friction than normal when they are tightened in place. I found a couple of them during the initial inspection but missed several. After removing the extras, everything was fine though.

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: Problem with tightening bearings [625z, inventables kit]

Post by cvoinescu » Fri Oct 11, 2013 9:03 pm

I'm resurrecting this ancient thread because it came up in a search when someone was looking for solutions for the same problem.

My advice is here.
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

Post Reply