Rhythmic thumping on x axis

Post Reply
cmason
Posts: 20
Joined: Mon Jul 08, 2013 2:09 am

Rhythmic thumping on x axis

Post by cmason » Sun Jan 18, 2015 4:56 am

I've noticed that on my ~ 1 year old Shapeoko 2 there's something going on with my x-axis where it makes a thumping noise at one particular spot on the rotation (ie every rotation, not at a particular spot on the Makerslide). It feels as though there's a flat spot on one of the V wheels. However I cleaned and inspected them all carefully (while still on the machine) and can't see any damage. I also looked at the Makerslide and it seems visually ok. The rotation "pops" into that spot when I move the carriage manually. That is: it takes more force (not dramatically more) to start it moving from that spot on the rotation. When I rapid the machine I can feel it thumping once per rotation. It still seems to work ok; I was able to cut a 15 min job at 60 in/min with no noticeable problems. I'm wondering if this could be bearing related? Any suggestions for identifying which one?

Thanks!

-c

AlBorland
Posts: 75
Joined: Mon Jun 23, 2014 5:26 pm
Location: Austria

Re: Rhythmic thumping on x axis

Post by AlBorland » Sun Jan 18, 2015 12:11 pm

I had one wheel pair on the X axis too tight, and when I came back from a one-month trip, it exhibited exactly the behavior you described. But after a few days of using the machine the thumping was gone.

Look on the bright side: You could add a rhythm track to http://www.shapeoko.com/forum/viewtopic.php?f=30&t=5033 ;-)
Shapeoko2, 4xNEMA23, tinyg, Kress 1050, various Z axis modifications

tjshape
Posts: 155
Joined: Wed Oct 01, 2014 1:59 am
Location: Madison, WI

Rhythmic thumping on x axis

Post by tjshape » Sun Jan 18, 2015 1:00 pm

If you disconnect the x axis motor from the controller completely, does the thumping still occur when manually moving it?


Sent from my iPhone using Tapatalk
Shapeoko 2, ACME upgrade, Belt Drive Z-Axis upgrade, Dewalt DW660

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: Rhythmic thumping on x axis

Post by cvoinescu » Sun Jan 18, 2015 3:43 pm

That can happen if you let the machine sit for a while, with the V-wheels very tight. The V-wheels will get little flats where they press against the rail. The good news is that they're not permanent: the Delrin will slowly bounce back over the course of a day or two as you resume using the machine.
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

halfnormal
Posts: 227
Joined: Thu Nov 21, 2013 6:44 am
Location: Flagstaff AZ

Re: Rhythmic thumping on x axis

Post by halfnormal » Sun Jan 18, 2015 4:14 pm

Had exactly the same symptoms, did everything you did and could not find the problem. I re-adjusted the tension and the problem went away.

cmason
Posts: 20
Joined: Mon Jul 08, 2013 2:09 am

Re: Rhythmic thumping on x axis

Post by cmason » Sun Jan 18, 2015 10:08 pm

Thanks all. Does seem to be getting better.

-c

Post Reply