First Start Up?

mikenmel08
Posts: 108
Joined: Wed Feb 04, 2015 7:07 pm
Location: The Mountains of North Carolina

Re: First Start Up?

Post by mikenmel08 » Thu Feb 12, 2015 3:46 am

Thanks , Im done for tonight.....Will do a short video tomorrow.....I worked it with the drill for about another 10 minutes.....it loosened up a little but still won't turn when I put it back together.....
Shapeoko 2 #8233

Caesar S
Posts: 197
Joined: Mon Sep 29, 2014 7:19 pm
Location: Seattle, WA

Re: First Start Up?

Post by Caesar S » Thu Feb 12, 2015 4:04 am

Well, you don't want to force it to turn. If the delrin "loosens" up it might also have caused a backlash issue where you turn the rod and the delrin doesn't move until a fraction of a turn happens.

bharbour
Posts: 413
Joined: Wed Aug 06, 2014 3:40 pm
Location: Mobile, AL
Contact:

Re: First Start Up?

Post by bharbour » Thu Feb 12, 2015 3:43 pm

Could be you cross threaded the delrin nut. I remember that mine was tight as installed, but I loosened the screws that held it to the plate and ran the Z axis up and down and the tightness corrected itself...i.e., the nut wasn't centered to the shaft.

Good luck and hang in there!
No longer have a Shapeoko, but use a machine of my own design...
https://www.youtube.com/watch?v=gFY4gC9TqD0
http://deltaguitarworks.tumblr.com

Caesar S
Posts: 197
Joined: Mon Sep 29, 2014 7:19 pm
Location: Seattle, WA

Re: First Start Up?

Post by Caesar S » Thu Feb 12, 2015 7:12 pm

Post a pic!

mikenmel08
Posts: 108
Joined: Wed Feb 04, 2015 7:07 pm
Location: The Mountains of North Carolina

Re: First Start Up?

Post by mikenmel08 » Thu Feb 12, 2015 11:19 pm

http://youtu.be/KDpMRiD2Roc

Thanks in advance for your help
Shapeoko 2 #8233

Damin69
Posts: 331
Joined: Fri Oct 31, 2014 3:00 pm
Location: Muscoda, WI

Re: First Start Up?

Post by Damin69 » Fri Feb 13, 2015 4:23 am

mikenmel08 wrote:http://youtu.be/KDpMRiD2Roc

Thanks in advance for your help
Check to make sure you do not have the excentric nuts to tight on the Z axis make sure that it is not binding. if there is not binding and the delrin nut will not loosen up I would give Inventables a call for a new one.
Shapeoko 2 #6971
Upgrades
Makita 0701, Nema23s, ACME Z Axis, Nema 23 Belt drive
Expanded to 1000 x 1800
Electronics upgrade C-10 BOB, SainSmart ST-M5045 drivers, Mach3
Damin69's Build Log

mikenmel08
Posts: 108
Joined: Wed Feb 04, 2015 7:07 pm
Location: The Mountains of North Carolina

Re: First Start Up?

Post by mikenmel08 » Fri Feb 13, 2015 11:59 am

The eccentric nuts are in their loosest position....I went ahead and just ordered the Acme upgrade......Hopefully that will solve my problem
Shapeoko 2 #8233

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: First Start Up?

Post by cvoinescu » Fri Feb 13, 2015 12:12 pm

It looks like the threaded rod does not turn in the leadnut. This can be because the nut is very tight, in which case take it off and run a M8 tap through it, gently and carefully -- or it can be because the Z motor plate bearing is so mis-aligned with the nut that it makes it bind. If you loosen the screws holding the lead nut and you still can't turn the rod, it's probably the former.

You should be able to turn the threaded rod relatively easily, even with everything assembled and tightened. The M8 nuts should be very tight against the bearing, and the eccentric spacers should be adjusted for the V-wheels to press firmly against the rail.
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

mikenmel08
Posts: 108
Joined: Wed Feb 04, 2015 7:07 pm
Location: The Mountains of North Carolina

Re: First Start Up?

Post by mikenmel08 » Fri Feb 13, 2015 5:40 pm

I will take it to work with me and run a tap through it......With me holding the rod out of the machine " in my hands " i still can not turn the delrin nut......Hopefully the tap will work.....Will post back after work....

Thanks
Mike
Shapeoko 2 #8233

mikenmel08
Posts: 108
Joined: Wed Feb 04, 2015 7:07 pm
Location: The Mountains of North Carolina

Re: First Start Up?

Post by mikenmel08 » Fri Feb 13, 2015 5:55 pm

Night and day difference after running a tap through it......
Shapeoko 2 #8233

Post Reply