New to CNC and need help!

Post Reply
jaycon636
Posts: 2
Joined: Sun Nov 01, 2015 3:13 pm

New to CNC and need help!

Post by jaycon636 » Mon Nov 02, 2015 3:51 am

I just got my shapeoko 3 put it togeather I ran the hello world program and it worked well. However I made an svg with inkscape uploaded to makercam generate my paths and save it to my desk top when I load it to carbide motion I start run program and it just goes 0% to 100% and dose nothing any one know what I can be doing wrong?

WillAdams
Posts: 8608
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: New to CNC and need help!

Post by WillAdams » Mon Nov 02, 2015 5:19 am

Did you preview the paths first? http://www.shapeoko.com/wiki/index.php/ ... ing_G-Code

Please post the SVG and G-code here (add .txt to the file names).

Review the Workflow page?

http://www.shapeoko.com/wiki/index.php/Workflow
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

jaycon636
Posts: 2
Joined: Sun Nov 01, 2015 3:13 pm

Re: New to CNC and need help!

Post by jaycon636 » Wed Nov 04, 2015 12:23 am

thanks will i downloaded camotics i think my problem was the size of the tool with the txt and i was actually not generating a path in makercam i have i changed the txt and have this i did not try this on the machine yet for some reason in camotics i can see the tool path automation but not the actual tool path? any ideas? thanks again
Attachments
jrc.txt
(8.97 KiB) Downloaded 56 times
jrc.PNG
jrc.PNG (169.5 KiB) Viewed 1058 times

WillAdams
Posts: 8608
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: New to CNC and need help!

Post by WillAdams » Wed Nov 04, 2015 12:27 pm

Probably an option under the view menu.

I can see the paths using NC Plot --- try NC Corrector or Discriminator, which are much the same?
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

Post Reply