Does this site seem really slow to other people?

Have a suggestion for the website or forum? Post it here.
Post Reply
fishtoprecords
Posts: 28
Joined: Thu Jan 30, 2014 9:43 pm

Does this site seem really slow to other people?

Post by fishtoprecords » Sat Feb 01, 2014 2:10 am

I've only been using the site for a few days, as I just received my S2.

This site seems dreadfully slow to me. Both the forum and the main www.shapeoko.com site. Are they running on an old 486? (half joking).
Does the performance seem good to the rest of the world?

If everyone else is happy, I'll just get used to it.

twforeman
Posts: 1348
Joined: Tue Jan 29, 2013 4:51 pm
Location: Minneapolis, MN
Contact:

Re: Does this site seem really slow to other people?

Post by twforeman » Sat Feb 01, 2014 11:16 pm

Yes, the speed of the site is slow sometimes, and fast others.

It appears to be hosted at Amazon Web Services and may be on the cheapest server they provide. I don't know who is paying for the server. :)
Ender 3 3D Printer
ShapeOko v3 serial #0004 - upgrade thread
All of my ShapeOko related blog posts

jacob32123
Posts: 96
Joined: Thu Dec 12, 2013 4:53 am

Re: Does this site seem really slow to other people?

Post by jacob32123 » Tue Feb 04, 2014 9:16 pm

I agree, it is really slow.

krayvis
Posts: 47
Joined: Fri Jan 24, 2014 10:25 pm

Re: Does this site seem really slow to other people?

Post by krayvis » Thu Feb 13, 2014 12:15 pm

I agree on the slowness, however I do believe there is a plan to move the site to a faster hosting service, so stay tuned...

samc99us
Posts: 269
Joined: Mon Nov 11, 2013 5:20 pm

Re: Does this site seem really slow to other people?

Post by samc99us » Fri Feb 14, 2014 4:13 pm

Definitely the slowest forum I've been on during peak internet hours. Still usable and worth it for the wealth of data.
Modified Shapeoko 2: 1500mm fully supported y-axis, 1000 mm 4060 x-axis, ACME Belt Drive Z-axis, Dewalt DNP611, full aluminum t-slot table, 4x NEMA23 180 oz/in stepper motors driven by a G540

lordmundi
Posts: 207
Joined: Wed Jan 01, 2014 4:02 am
Location: Friendswood, TX
Contact:

Re: Does this site seem really slow to other people?

Post by lordmundi » Fri Feb 14, 2014 5:56 pm

if it is hosted at AWS, i wonder if something else is blocking? Maybe it is trying to source javascript or a resource from another site that is holding it up?

Or maybe it is being run on a raspberry pi. Cmon... get some heatsinks on that thing! :)

Post Reply