Tapatalk API is expired

See a problem on the website, wiki, or forum? Tell us here.
Post Reply
calica
Posts: 107
Joined: Wed Apr 11, 2012 8:13 am

Tapatalk API is expired

Post by calica » Fri Oct 04, 2013 6:51 am

Hi,

Tapatalk on my iPhone is complain that "Tapatalk API is expired. If you're the admin of this community please update Tapatalk API to the latest version. Thank you."

Nigel K Tolley
Posts: 226
Joined: Sat Feb 08, 2014 4:06 pm

Re: Tapatalk API is expired

Post by Nigel K Tolley » Mon Apr 28, 2014 8:27 pm

Yes, please could someone sort this, as it seems to have entirely stopped working now (as of earlier today). And it makes life a lot easier!

Post Reply