Embedding YouTube

See a problem on the website, wiki, or forum? Tell us here.
Burke LaShell
Posts: 90
Joined: Tue Apr 10, 2012 12:42 pm
Location: Philadelphia, PA

Embedding YouTube

Post by Burke LaShell » Sat Jun 16, 2012 8:28 pm

I'm having difficulty embedding a YouTube video.



I expect to put the video ID inside the youtube tags, but that doesn't work.

If I put the entire URL inside the tags, it creates a box for the video, but still no video.

Any ideas?

Tom Smith
Posts: 297
Joined: Mon Apr 09, 2012 9:55 pm
Location: North Vancouver, British Columbia

Re: Embedding YouTube

Post by Tom Smith » Sat Jun 16, 2012 9:13 pm

Hm...I see video, something about a pen holder for Shapeoko? IS that not what you would expect to be there?
_______________
ShapeOko1 191

Improbable Construct
Posts: 997
Joined: Tue Apr 10, 2012 3:21 am
Location: Fairhope, AL
Contact:

Re: Embedding YouTube

Post by Improbable Construct » Sun Jun 17, 2012 1:35 am

Seems to work in chrome.
Shapeoko #Classified some of the bolts may be original parts.
Shapeoko 1 # ???? Stainless plates, still in the box.
Shapeoko 2 # 3926 not stock
Shapeoko 3 # 0003
Store:
http://ImprobableConstruct.com
Twitter:
https://twitter.com/ImprblConstruct

JCPhlux
Posts: 124
Joined: Tue Apr 10, 2012 2:31 pm
Location: Dallas, Texas
Contact:

RE: Embedding YouTube

Post by JCPhlux » Sun Jun 17, 2012 2:48 am

I can see the video. Nice design need longer video
Sent from my Lumia 900 using Board Express
--
John R Cutburth II
Twitter @JohnCutburth

DrRob
Posts: 60
Joined: Mon Apr 09, 2012 5:49 pm
Location: Cambridge, UK
Contact:

Re: Embedding YouTube

Post by DrRob » Sun Jun 17, 2012 7:12 am

Works in this thread for Android browser. Didn't work in the other thread about pen holders. Was there any difference in what you typed?

Burke LaShell
Posts: 90
Joined: Tue Apr 10, 2012 12:42 pm
Location: Philadelphia, PA

Re: Embedding YouTube

Post by Burke LaShell » Sun Jun 17, 2012 11:49 pm

Funny. It's working for me without any changes. I guess it just needed a little time.

tjshape
Posts: 155
Joined: Wed Oct 01, 2014 1:59 am
Location: Madison, WI

Re: Embedding YouTube

Post by tjshape » Sun Jan 04, 2015 3:48 am

I'm curious if I am embedding youtube videos incorrectly - I'm using the youtube shortcut of

Code: Select all

[youtube][/youtube]
placing the ID of the youtube video inside of it like so:

Code: Select all

[youtube]uTGKKVcKJm0[/youtube]
When I view my posts though on my Mac in Safari or Chrome, I don't see the youtube video embedded, I just see the code like above. When I view the same post on my phone using the Tapatalk app though, the videos are embedded. Thoughts?
Shapeoko 2, ACME upgrade, Belt Drive Z-Axis upgrade, Dewalt DW660

Caesar S
Posts: 197
Joined: Mon Sep 29, 2014 7:19 pm
Location: Seattle, WA

Re: Embedding YouTube

Post by Caesar S » Sun Jan 04, 2015 4:15 am

Works on Firefox in Mac :D

Caesar S
Posts: 197
Joined: Mon Sep 29, 2014 7:19 pm
Location: Seattle, WA

Re: Embedding YouTube

Post by Caesar S » Sun Jan 04, 2015 4:17 am

Works in Safari on Mac too! :mrgreen:

Caesar S
Posts: 197
Joined: Mon Sep 29, 2014 7:19 pm
Location: Seattle, WA

Re: Embedding YouTube

Post by Caesar S » Sun Jan 04, 2015 4:19 am

After all this effort testing your video ... can we get the plans for the pen holder please? :lol:

Post Reply