400 watt brushless spindle and controller

kietcallies
Posts: 16
Joined: Mon Sep 10, 2012 4:42 pm

Re: 400 watt brushless spindle and controller

Post by kietcallies » Tue Mar 10, 2015 11:02 pm

I haven't hooked it to the machine yet. Currently have a 400w brush spindle on. I need to find or make a 55mm mount also.


Sent from my iPad using Tapatalk

kolovic
Posts: 5
Joined: Mon Mar 30, 2015 4:18 pm

Re: 400 watt brushless spindle and controller

Post by kolovic » Thu Apr 02, 2015 7:28 pm

I have same problem with this spindle motor. When I connected new motor he is vibrate - move left right milimeter and stop. Error led light, after every several second he vibrate and stop. I try to replace two phase, red and blue wire, and motor start correctly rotate in wrong way. When I relese DIR and GND this is stopped and my driver is dead. (im late go to this forum and see the right solution :( )
Now I must buy new BLDC controller. Now I'm afraid to buy a new controller because I do not know how this burned. What is wrong maked?
I have question about this driver, how correct start and stop spindle. Is it DIR - GND for start stop or GND - EN?
I dont believe that it is properly connect and disconnect the main power?

kolovic
Posts: 5
Joined: Mon Mar 30, 2015 4:18 pm

Re: 400 watt brushless spindle and controller

Post by kolovic » Thu Apr 02, 2015 7:30 pm

I forgot uplaod image.
Attachments
sw.jpg
sw.jpg (48.77 KiB) Viewed 5065 times

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: 400 watt brushless spindle and controller

Post by cvoinescu » Thu Apr 02, 2015 8:23 pm

That usually happens when the Hall sensor inputs are in the wrong order relative to the motor phase outputs. Try all six permutations of the HU, HV, HW wires -- a single one works in both directions, and that's the correct one. We've had a case on the forum where the motor or the controller were apparently mislabelled (wiring the motor according to its label did not work).
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

sdumond
Posts: 58
Joined: Sun Feb 01, 2015 1:12 am

Re: 400 watt brushless spindle and controller

Post by sdumond » Fri Apr 03, 2015 4:27 am

I finally gave up on this spindle and driver. I tried two of them and returned them! I tried every solution possible. They have either got something wrong with the electronics, or the schematic is wrong. No one with this blue colored controller that I know of has had it work! Finally went with 400 watt brushed spindle and works great.

kolovic
Posts: 5
Joined: Mon Mar 30, 2015 4:18 pm

Re: 400 watt brushless spindle and controller

Post by kolovic » Fri Apr 03, 2015 6:18 pm

cvoinescu wrote:That usually happens when the Hall sensor inputs are in the wrong order relative to the motor phase outputs. Try all six permutations of the HU, HV, HW wires -- a single one works in both directions, and that's the correct one. We've had a case on the forum where the motor or the controller were apparently mislabelled (wiring the motor according to its label did not work).
Thanks for reply, I see this but late. My driver not working more, he is totaly dead, no power led.
I've been thinking about buying a new driver, but watching a bad experience on this forum I'm not sure what to do. I do not see any differently driver in this price range with 12.000 RPM.
New blue driver is USD 50 or new brus spindle 400w for the same price.
In option are two models:
http://www.ebay.com/itm/400w-3000-12000 ... d#shpCntId
or the slightly more expensive
http://www.ebay.com/itm/CNC-52mm-450W-S ... 4ad89d66fd

Question for "sdumond" what spindle you buy. Is like this on first link?

Nickies08
Posts: 10
Joined: Mon Dec 23, 2013 5:12 pm

Re: 400 watt brushless spindle and controller

Post by Nickies08 » Fri Apr 03, 2015 6:25 pm

I have a a kit ordered which comes with the black spindle controller. Hopefully that works properly. This forum is an awesome reference if it doesn't.


Sent from my iPhone using Tapatalk

sdumond
Posts: 58
Joined: Sun Feb 01, 2015 1:12 am

Re: 400 watt brushless spindle and controller

Post by sdumond » Sat Apr 04, 2015 4:53 am

I bought from amazon. I got the 400 watt spindle and speed controller with mounting bracket as one. It works great! I also bought a 10 amp 48 volt power supply to power it. I never thought 2 of those brushless spindles and controllers would be bad, but I am beginning to think they messed up somewhere at the factory. There must be a bunch of those floating around. Like I said, I don't know anyone that bought the blue controller get them to work.

kolovic
Posts: 5
Joined: Mon Mar 30, 2015 4:18 pm

Re: 400 watt brushless spindle and controller

Post by kolovic » Sat Apr 04, 2015 1:46 pm

I oredered now this board for this BLDC motor
http://www.ebay.com/itm/DC-12V-36V-500W ... 3a9e55a2ab
It is for testing spindle, i think that is that driver slow, not enough RPM
But is cheap and can tell me is motor OK.
Did someone have experience with drivers like this.
Did your brush spindle have this problem?
https://www.youtube.com/watch?v=J7tpzUdSGUc

The black driver I not found separated to sell on ebay.

Bjrn561
Posts: 8
Joined: Thu Apr 30, 2015 6:28 pm

Re: 400 watt brushless spindle and controller

Post by Bjrn561 » Sat May 02, 2015 9:00 pm

I haven't read all posts. But I have a similar spindle.
400W_Brushless_DC.jpg
400W_Brushless_DC.jpg (92.61 KiB) Viewed 4813 times
Don't know the exact name. Probably HXKJ WS55-180, but this could also be a name I wrote down while searching for a spindle. If you need the correct name, I will screw it out of the holding and have a look.

Mine was already wired when I purchased it. It works really nice.

I made a picture of the wiring.
wiring.jpg
wiring.jpg (131.66 KiB) Viewed 4813 times
If you have the same spindle (same colors)...give it a try.

Kind regards
Bjoern

Post Reply