Page 1 of 1

XLoader wont work

Posted: Fri Jul 01, 2016 9:02 pm
by gharryh
I wish to upgrade from version 0.8 to 0.9 using x-loader.
I dowloaded it from the link in the instructions (http://xloader.russemotto.com/)
And there the problems starts, after unpacking and starting the program my virus program kicks in and removes the program as it contains a virus.

Anny suggestions how to get the hex in my arduino.

Harry

Re: XLoader wont work

Posted: Fri Jul 01, 2016 11:18 pm
by WillAdams
Compile and install using the Arduino IDE?

https://github.com/grbl/grbl/wiki/Flash ... an-Arduino

Re: XLoader wont work

Posted: Sat Jul 02, 2016 10:47 am
by gharryh
Hi Will,

That would be great if i know where to download the lib. On the compile page there is mention of download the lib but i cant find a link to where.

Harry

Re: XLoader wont work

Posted: Sat Jul 02, 2016 9:52 pm
by Picengraver

Re: XLoader wont work

Posted: Sun Jul 03, 2016 2:35 am
by DRobs86
I would be interested to hear if other people are running into similar issues. I have been seeing some spam on that website related to pornography and it does make me wonder why that site isnt getting controlled better.

Re: XLoader wont work

Posted: Sun Jul 03, 2016 11:42 am
by gharryh
Hi John
Got it in de Arduino now but this version is 0.8c and not 0.9
Maybe i am missing something?

Re: XLoader wont work

Posted: Sun Jul 03, 2016 11:01 pm
by Picengraver
0.8c is 9600 baud rate not 115200. Did you try that?

Re: XLoader wont work

Posted: Wed Jul 06, 2016 12:16 am
by cvoinescu
Picengraver wrote:0.8c is 9600 baud rate not 115200.
That's for communication with GRBL, once GRBL is running. Flashing GRBL to the Arduino is done by the bootloader. That's always 115,200 bps on an Arduino Uno; the GRBL version has no bearing on that.