The "h" in THE is giving me H*** !!

an open source, web based CAM package that works!
KRG
Posts: 49
Joined: Wed Apr 22, 2015 5:55 pm

The "h" in THE is giving me H*** !!

Post by KRG » Thu Jul 23, 2015 4:17 pm

I am a Noobie so ANY help appreciated. I am doing a simple sign with the word "The" is script. For some reason Makercam simply does not want to do the toolpath for the "h". I have widened the word, the letter, tried Inside and Outside paths, tried Pocket style, and I am at my wits end. Should be so simple but I'm missing something. Any suggestions????
Attachments
IMG_0380.JPG
IMG_0380.JPG (26.08 KiB) Viewed 1804 times

KRG
Posts: 49
Joined: Wed Apr 22, 2015 5:55 pm

Re: The "h" in THE is giving me H*** !!

Post by KRG » Thu Jul 23, 2015 4:18 pm

second picture
Attachments
IMG_0378.JPG
IMG_0378.JPG (32.96 KiB) Viewed 1803 times

WillAdams
Posts: 8566
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: The "h" in THE is giving me H*** !!

Post by WillAdams » Thu Jul 23, 2015 4:40 pm

Please post the SVG. (add .txt as an extension if posting it to the forum)

I suspect the problem is it's not closed, or there's an overlapping path or something.
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets
Nomad 883 Pro #596 (bamboo)

KRG
Posts: 49
Joined: Wed Apr 22, 2015 5:55 pm

Re: The "h" in THE is giving me H*** !!

Post by KRG » Thu Jul 23, 2015 5:06 pm

WillAdams wrote:Please post the SVG. (add .txt as an extension if posting it to the forum)

I suspect the problem is it's not closed, or there's an overlapping path or something.
Will- I am trying to upload to the forum but it will not let me change the extension in the "Upload Attachment" window. I find the file, click on it, it loads into the "Filename" window but will not let me remove or add the extension .txt.

WillAdams
Posts: 8566
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: The "h" in THE is giving me H*** !!

Post by WillAdams » Thu Jul 23, 2015 6:03 pm

Change the file extension in the Finder / Windows Explorer first, then upload it.
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets
Nomad 883 Pro #596 (bamboo)

KRG
Posts: 49
Joined: Wed Apr 22, 2015 5:55 pm

Re: The "h" in THE is giving me H*** !!

Post by KRG » Thu Jul 23, 2015 6:58 pm

WELLLLLLLL. I finally figured out to change it to a txt file and now it won't load it because it says TO FEW CHARACTERS". When I changed it did it actually change into a text file??? Don't you need to see the Inkscape SVG file?? Or do you need to see the Makercam file???

heathenx
Posts: 114
Joined: Thu Apr 02, 2015 10:59 am

Re: The "h" in THE is giving me H*** !!

Post by heathenx » Thu Jul 23, 2015 8:48 pm

I don't think you understand what Will is asking you to do. He simply wanted you to rename the svg file to a txt file for uploading purposes only. That wat we can download and rename it back to svg to have a look at your artwork.

Perhaps you need to combine the path in Inkscape so it's one object.
Shapeoko 3, #405 / Dewalt 611 w/Super PIDv2, limit switches

KRG
Posts: 49
Joined: Wed Apr 22, 2015 5:55 pm

Re: The "h" in THE is giving me H*** !!

Post by KRG » Thu Jul 23, 2015 9:16 pm

You are absolutely right Heath, I don't understand (I have been a Mac user for 35 years. I bought this dang PC just for learning CNC and using my Shapeoko)). I use the "rename" function on the icon and erase SVG and replace it with TXT. It warns me that it might change the function of the file. When I try to upload it to the forum, it won't do it because it says "Too few characters" By the way I did Object to Path in Inkscape. Is that what you are referring to "combine the path in Inkscape so it's one object." ? Also I have changed the font to try and it works. So it is this style of font that is having the problem and it is the only "Script" font available in Inkscape.

heathenx
Posts: 114
Joined: Thu Apr 02, 2015 10:59 am

Re: The "h" in THE is giving me H*** !!

Post by heathenx » Thu Jul 23, 2015 9:33 pm

Ha! That's alright. Can you tell us the name of the font that you used in Inkscape. Maybe it's easier If we recreate the file on our own and test it in makercam. Im about ready for the bbq but I can test it for you later this evening.

By the way, Object to path and Combine are two separate things in Inkscape.
Shapeoko 3, #405 / Dewalt 611 w/Super PIDv2, limit switches

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: The "h" in THE is giving me H*** !!

Post by cvoinescu » Thu Jul 23, 2015 9:37 pm

"Too few characters" refers to the fact that you did not type anything in the post itself. The forum insists that you say something. You seem to be doing everything else right.
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

Post Reply