Official SO3 Hello World

Assembly questions and answers for the Shapeoko 3 CNC Mill
adamluna
Posts: 84
Joined: Sun Feb 08, 2015 8:29 pm
Location: Denver, Colorado

Re: Official SO3 Hello World

Post by adamluna » Wed Jul 01, 2015 7:41 pm

https://vimeo.com/132366488

Keeps doing it with the new logo file too


Sent from my iPhone using Tapatalk
Adam
Shapeoko 3 w/DPW 611 #243
WIN7 64bit - Trying to figure it out a Workflow

adamluna
Posts: 84
Joined: Sun Feb 08, 2015 8:29 pm
Location: Denver, Colorado

Re: Official SO3 Hello World

Post by adamluna » Wed Jul 01, 2015 11:31 pm

Guys help! Why is it not touching and keeps hitting the top hard? I got a video and a picture of my settings Image

https://vimeo.com/132386374

Adam


Sent from my iPhone using Tapatalk
Adam
Shapeoko 3 w/DPW 611 #243
WIN7 64bit - Trying to figure it out a Workflow

edwardrford
Posts: 1250
Joined: Mon Apr 09, 2012 5:40 pm
Location: Dixon, IL
Contact:

Re: Official SO3 Hello World

Post by edwardrford » Wed Jul 01, 2015 11:40 pm

Ok - let's take a step back and see what's going on.

Issue a command manually - looks like you're using UGS: click 'commands' and type the following in to the text box

(assuming your z axis is at 0, and is about in the middle of the travel)

Send: G0 Z10 - should move Z axis 10mm higher
Send: G0 Z0 - should move Z back to starting point
Send: G0 Z-10 - shoudl move Z axis 10mm below starting point

Let us know.

-Edward
Shapeoko 1 #0 - a couple of upgrades.
Shapeoko 2 #0 - a couple of upgrades.
Shapeoko 3 #2 - Stock

adamluna
Posts: 84
Joined: Sun Feb 08, 2015 8:29 pm
Location: Denver, Colorado

Re: Official SO3 Hello World

Post by adamluna » Thu Jul 02, 2015 12:29 am

G0 z10 moves it up 2-1/4" up
G0 z0 doesn't to anything
G0 z-10 moves it down to 1-1/4"

Measuring from the table up to the tip of the sharpie.

Also doesn't seem like my machine position z: ever goes to zero. Even when I turn off the machine and position manually at says zero when I turn the machine in and say return to zero it goes whatever he wants.ImageImageImage


Sent from my iPhone using Tapatalk
Adam
Shapeoko 3 w/DPW 611 #243
WIN7 64bit - Trying to figure it out a Workflow

adamluna
Posts: 84
Joined: Sun Feb 08, 2015 8:29 pm
Location: Denver, Colorado

Re: Official SO3 Hello World

Post by adamluna » Thu Jul 02, 2015 4:27 am

https://vimeo.com/132401739

Success! Thanks Edward! The group is always so helpful! My son loves it! And it's just exciting seeing it working!

Now off to prepare some cutting projects!

Adam


Sent from my iPhone using Tapatalk
Adam
Shapeoko 3 w/DPW 611 #243
WIN7 64bit - Trying to figure it out a Workflow

edwardrford
Posts: 1250
Joined: Mon Apr 09, 2012 5:40 pm
Location: Dixon, IL
Contact:

Re: Official SO3 Hello World

Post by edwardrford » Thu Jul 02, 2015 7:47 pm

Just to close the loop here - The problem was Adam's board had the wrong grbl settings...

If someone is experiencing the same problem -

1.) See this knowledgebase article from the docs site: http://docs.carbide3d.com/article/38-sh ... l-settings
2.) If you don't feel like doing #1, just contact customer support (support@carbide3d.com) and we'll get you straightened out asap.

-Edward
Shapeoko 1 #0 - a couple of upgrades.
Shapeoko 2 #0 - a couple of upgrades.
Shapeoko 3 #2 - Stock

adamluna
Posts: 84
Joined: Sun Feb 08, 2015 8:29 pm
Location: Denver, Colorado

Re: Official SO3 Hello World

Post by adamluna » Thu Jul 02, 2015 8:00 pm

Best support ever! Sometimes I feel so dumb for waisting your time Edward.

Thanks for the great support!


Sent from my iPhone using Tapatalk
Adam
Shapeoko 3 w/DPW 611 #243
WIN7 64bit - Trying to figure it out a Workflow

edwardrford
Posts: 1250
Joined: Mon Apr 09, 2012 5:40 pm
Location: Dixon, IL
Contact:

Re: Official SO3 Hello World

Post by edwardrford » Fri Jul 03, 2015 3:37 pm

Thanks for the kind words.

You were not wasting my time - had we not messed up the config in the first place, you wouldn't have needed to contact us :-)

I'm just glad everything is working and that your machine looks to be fully operational. Enjoy the Machine and be sure to let us know when you make something cool!

-Edward
Shapeoko 1 #0 - a couple of upgrades.
Shapeoko 2 #0 - a couple of upgrades.
Shapeoko 3 #2 - Stock

Jem-tech
Posts: 22
Joined: Thu Feb 12, 2015 6:46 pm
Location: Kensington, Connecticut

Re: Official SO3 Hello World

Post by Jem-tech » Sat Jul 04, 2015 2:03 am

edwardrford wrote:Put them so they match this photo
switches.png

Edward my dip switch setting are the same as the picture you posted. What are the dimensions that the Hello world should be drawn at? I took a rough mesuments and mine is 9 3/16 x 1 7/8
Maker
Mendel90 3d printer
SO3 Batch 1 #?.
Transmission Linemen

bborncr
Posts: 1
Joined: Wed Feb 25, 2015 12:46 pm

Re: Official SO3 Hello World

Post by bborncr » Sun Jul 05, 2015 10:10 pm

Here's my first cut video. The assembly went smoothly, everything fit together fine.

Workflow:
Ubuntu 14.04LTS
Inkscape-->Makercam.com-->UGS2.0(Nightly Build)

I only had a 1/4 inch bit and a 12mm piece of plywood to test:
https://youtu.be/Vsle9ln8Sg0

Is the "stringiness" due to the crappy plywood? Or is the feed rate too fast?

Feed Rate 1000 mm/min
Plunge Rate 400 mm/min

Post Reply