Easel changed z axis movement rate with Shapeoko3

Assembly questions and answers for the Shapeoko 3 CNC Mill
Post Reply
meyercnc
Posts: 2
Joined: Mon Jun 29, 2015 3:59 am

Easel changed z axis movement rate with Shapeoko3

Post by meyercnc » Wed Jul 08, 2015 3:42 am

CNC noob alert. I was attempting to see if I could use Easel with Shapeoko 3 and the z axis now moves way too fast/far even using the carbide motion move cutter utility. I've tried turning off, unplugging everything, to try to get the z axis to return to normal stepping, but to no avail so far. X and Y axis movement is fine, its just the Z axis. Any ideas on how to get Z axis movement back to normal?

FabricatorCraig
Posts: 58
Joined: Fri Jul 27, 2012 3:17 am

Re: Easel changed z axis movement rate with Shapeoko3

Post by FabricatorCraig » Wed Jul 08, 2015 10:18 am

@meyercnc

I would have a look at this Knowledge Base article on validating your controller configuration. It provides details on how to check if any of the defaults have been modified:

http://docs.carbide3d.com/article/38-sh ... l-settings
-----------------Craig The Fabricator-----------------
SO1 - (1) Red Powder-Coat & (1) Non-Painted Steel
SO2 - (2) w/ lots of I.C. & other upgrades
SO3 - Serial #447

cvoinescu
Posts: 4442
Joined: Thu Jul 19, 2012 6:50 pm
Location: Camberley, UK
Contact:

Re: Easel changed z axis movement rate with Shapeoko3

Post by cvoinescu » Wed Jul 08, 2015 10:40 am

Easel is too smart by half. It is designed for the Shapeoko 2, but that's no excuse for changing your settings without asking. Even if you have a Shapeoko 2, it could well be a non-standard configuration -- or maybe you spent the time to calibrate it accurately, and it just flushes your work down the drain.
Proud owner of ShapeOko #709, eShapeOko #0, and of store.amberspyglass.co.uk

Post Reply