Z-Axis slipping w/ new SO3 Z-carriage (please help)

Assembly questions and answers for the Shapeoko 3 CNC Mill
Post Reply
Posts: 4
Joined: Sat Jul 02, 2016 5:50 am

Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by jmitchellfrey » Sat Jul 02, 2016 4:07 pm

I'm very new to Shapeoko, and only received my order and started building the machine a couple of days ago.

After a few hiccups, everything seems to be functioning alright, except the Z-Axis, which seems to intermittently fail. It tends to jog upwards successfully, but slips more and more as I try and jog it downward.

Here's a short video demonstrating the problem:

In the video above, you'll notice I don't have the router installed. The problem is still present when the router is in place, although the Z carriage typically manages to go lower before it starts slipping (the added weight seems to help). Also, by gently pushing down on the Z carriage as it jogs downwards, slipping is less likely. This makes me think the problem could be that the springs on the Z axis are too strong, and the motor is struggling to push against them? Even when the machine is off and I push the carriage downwards by hand, it takes quite a lot of effort and doesn't feel consistently smooth.

Because I've got the newest Z carriage, I'm struggling to find much information about what adjustments can be made to fix these sorts of issues. I've read some forums suggesting that this kind of slipping can be due to electrical problems, interference on the circuit board, etc, and I've double checked all the wiring and can't find any fault. It also seems unlikely that an electrical fault would cause the machine to struggle when jogging downwards but be fine going upwards.

Anyway, if anyone has come across this issue before, I'd love to hear about solutions that have worked for you, or any particular things I can check for.

Thanks for your time

Posts: 8618
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15

Re: Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by WillAdams » Sat Jul 02, 2016 11:39 pm

First thought on Z-axis issues is loose belt or pulley set screws — but that would make going up more difficult and down easier.

Contact support@carbide3d.com
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

Posts: 4
Joined: Sat Jul 02, 2016 5:50 am

Re: Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by jmitchellfrey » Sun Jul 03, 2016 1:34 am

Thanks Will,

I contacted Carbide3D Support a few days ago, just wasn't sure how long it generally takes to get a response so I thought I'd throw it to the forums in the meantime.

Posts: 61
Joined: Mon Apr 20, 2015 12:22 am

Re: Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by GoSpeedRacer » Mon Jul 04, 2016 7:35 am

I have the new Z plate and it was Unassembled as mine was a conversion. I will say that mine feels heavily sprung until the router is in place at which time it feels a lot more neutral. It sits down maybe 1/4" from the top stops and is very smooth and progressively gets harder push as it travels lower. When released it springs back up to the same 1/4" from top area. at no time does it feel notchy or what I would consider hard to press. I would definitely remove the springs and router and check the adjustments and clearances. Might be a simple oversight when built

Posts: 1
Joined: Sat Apr 02, 2016 4:45 pm

Re: Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by l1fel1ne » Tue Jul 05, 2016 10:26 pm

I had the exact same issue. There are 4 things to check:

1: Make sure the Z-Axis rails parallel with a pair of calipers.
2: Check the tension on the z-axis belt. Make sure its tight, but not overly so.
3: Try adjusting the Z-Axis concentric nuts. Make sure they aren't gripping the rails too tight.
4: Remove one of the springs on the z-axis. This is the issue I had. I ended up replacing the originals with some weaker springs I have around the shop to tide me over until carbide was able to send a replacement set.

Posts: 4
Joined: Sat Jul 02, 2016 5:50 am

Re: Z-Axis slipping w/ new SO3 Z-carriage (please help)

Post by jmitchellfrey » Wed Jul 06, 2016 1:47 pm

Hey guys,

Thanks so much for your help.

Great tips Lifeline, I did end up slightly tightening belt tension and adjusting the concentric nuts in the process of trying to figure out the problem. I also tried removing one of the two springs, which helped immensely, but I figured that was a bit of a bandaid solution and there must be a deeper problem somewhere.

For anyone else who encounters this problem, here's the solution I got from Carbide support:

After talking with Carbide support, Edward suspected it was an improperly installed pulley on the Z-axis motor. If you look at each motor, there are two small set screws (grub screws) that hold the geared outer cylinder tight to the central motor shaft. And on the front of the motor pulley, there's a flattened edge on the otherwise circular shaft. One of the two set screws needs to be aligned to that flattened edge on the central shaft, and Edward's theory was that mine weren't properly aligned on the Z-Axis. Upon checking, I found that mine were already aligned, but while the alignment was correct, the set screws were extremely loose (comparing them to how tight the screws were on the motors of other axes). After tightening up both screws, the Z plate is able to travel all the way up and down with zero slipping

Post Reply