Y-Axis taking huge steps

Assembly questions and answers for the Shapeoko 3 CNC Mill
Post Reply
Posts: 1
Joined: Sat May 05, 2018 10:57 am

Y-Axis taking huge steps

Post by aben4205 » Sat May 05, 2018 4:14 pm

Hey Everyone! I need some help. After having my Shapeooko3 up and running for about a year the Y-axis all of a sudden started taking steps 4x what it normally should really fast. When I put a ruler on the spoil board and jog the machine x and z will move 1-inch increments but y will move 4 inches. I've tried jogging the machine with Universal G-code Sender and Carbide motion. Both of them say Y is moving 1" but in reality, it's still moving 4. I'm frustrated and lost.

Here are the things I've tried:
Checked Grbl Settings
Checked Wire connections to the board and motor
Checked VWheels and belts

Does anyone have any suggestions or thoughts? Thanks

Posts: 8619
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15

Re: Y-Axis taking huge steps

Post by WillAdams » Mon May 07, 2018 1:30 pm

I'm afraid that this is most likely a fault in the board circuitry --- please check and see if anything is shorted there by a scrap of milling debris and if so, remove it --- if that doesn't help then contact support@carbide3d.com --- you probably need a new board. Warranty is 6 months, but we'll work this out with you as best we can.
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

Post Reply