Page 1 of 1

is my carbide3d board is fried

Posted: Tue May 25, 2021 12:20 pm
by hemare
Hi I do wonder if my carbide3d board is fried or something can be done?
Yesterday I started a small engraving project when suddenly the engraving stopped for a second or 2 and then continued for about 30 seconds and then stopped. I had this problems before and I thought it was a USB connection issue. So I checked the USB wire and tried reconnecting without luck. I did try other software and they give the massage that it could not connect to the board. I removed the PCB and cleaned( removed all the dust) and tried to connect the board to a different PC without any luck. I also tried a different usb cable no luck either. I also did the reset button same issue.
When I try to connect it starts with being busy and then the massage ”cutter did not respond”
I did remove the some of the other wires and only left the stepper motor wires connected.
Is there another solution beside buying a new board?

regards,
henri

3.jpg
3.jpg (105.19 KiB) Viewed 680 times
2.jpg
2.jpg (103.71 KiB) Viewed 680 times
1.jpg
1.jpg (220.99 KiB) Viewed 680 times

Re: is my carbide3d board is fried

Posted: Thu May 27, 2021 2:40 pm
by alexig
I don't have one myself but some things to check:

Does the device show up on your operating system (e.g in device manager for Windows)?
Can you check the 5V voltage rail?
Are any of the chips on the board getting hot?

Re: is my carbide3d board is fried

Posted: Tue Jun 01, 2021 4:58 pm
by hemare
Hi Alexig and thnx for your replay.
I was gone for a few days.
when the board is pluged in it does show up in the device manager the rest i still have to check the rest.

thanks,
Henri