S3 stops mid-job

apspurgeon
Posts: 122
Joined: Mon Jun 08, 2015 9:18 am

Re: S3 stops mid-job

Post by apspurgeon » Mon Feb 01, 2016 9:09 pm

Easiest thing would be to get your multimeter out and test the pins you do see, one of them with be 24v. If nothing else you could place it on the board where the power supply plugs in?

B NEGATIVE
Posts: 30
Joined: Sun Jan 10, 2016 4:26 pm

Re: S3 stops mid-job

Post by B NEGATIVE » Mon Feb 01, 2016 10:10 pm

Gone one better and spoke to Jorge,the pad marked c49 is the pad I'm looking for, not the group of 4.

UltiArjan
Posts: 48
Joined: Sun Dec 27, 2015 6:07 pm
Location: the Netherlands
Contact:

Re: S3 stops mid-job

Post by UltiArjan » Tue Feb 02, 2016 7:40 pm

I just received the V2.3 board, to replace the v2.2.
When taking the old one of the metal plate, about half of the cooling paste stayed behind.
Do I need to get new paste? or will I still be ok?

If so just take regular cooling paste from a pc shop?

Here's the 2.2 and 2.3 together FYI (grounding pad bottom right).
V22-V23.jpg
V22-V23.jpg (218.75 KiB) Viewed 649 times
-------------------------------------------------
Shapeoko3 #1331, Makita RT0700
Ultimaker2, Ultimaker2+E3Dv6 (abs only)

WillAdams
Posts: 8542
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: S3 stops mid-job

Post by WillAdams » Tue Feb 02, 2016 7:44 pm

Please check in w/ support@carbide3d.com --- is there a concern about chemical compatibility here?
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets
Nomad 883 Pro #596 (bamboo)

B NEGATIVE
Posts: 30
Joined: Sun Jan 10, 2016 4:26 pm

Re: S3 stops mid-job

Post by B NEGATIVE » Tue Feb 02, 2016 9:13 pm

Make sure its a non conductive,non capacitive paste. You may be better off with a thermal pad instead.

MX2 is a solid paste,no cure time and doesnt pump out easily with thermal cycling.

My 2.2 board is white,Are boards coming in all colours or is there significance to it?

UltiArjan
Posts: 48
Joined: Sun Dec 27, 2015 6:07 pm
Location: the Netherlands
Contact:

Re: S3 stops mid-job

Post by UltiArjan » Tue Feb 02, 2016 9:41 pm

B NEGATIVE wrote:Make sure its a non conductive,non capacitive paste. You may be better off with a thermal pad instead.

MX2 is a solid paste,no cure time and doesnt pump out easily with thermal cycling.

My 2.2 board is white,Are boards coming in all colours or is there significance to it?
Thanks, I'll see where to get some MX2.
No idea about the board color .....
-------------------------------------------------
Shapeoko3 #1331, Makita RT0700
Ultimaker2, Ultimaker2+E3Dv6 (abs only)

UltiArjan
Posts: 48
Joined: Sun Dec 27, 2015 6:07 pm
Location: the Netherlands
Contact:

Re: S3 stops mid-job

Post by UltiArjan » Wed Feb 03, 2016 7:47 am

and here's the reply from support;
We use Arctic Silver
Any PC cooling stuff should work though. I would recommend cleaning the heatsink if you're applying new paste, alcohol will take it right off.
-------------------------------------------------
Shapeoko3 #1331, Makita RT0700
Ultimaker2, Ultimaker2+E3Dv6 (abs only)

UltiArjan
Posts: 48
Joined: Sun Dec 27, 2015 6:07 pm
Location: the Netherlands
Contact:

Re: S3 stops mid-job

Post by UltiArjan » Wed Feb 03, 2016 8:09 pm

another question, just noticed there's a sort of tape, looking like Kapton tape, on the metal electronics plate, at the point of thermal transfer contact. To be clear this was there originally when my v2.2 board was mounted.
I'm not sure if it kapton, but if it is, I always thought kapton is a heat isolater..... bit strange on the thermal transfer point.
Anybody know what this is and if it should be there, or if its a assembly mistake?
IsThisKapton.jpg
IsThisKapton.jpg (35.73 KiB) Viewed 585 times
-------------------------------------------------
Shapeoko3 #1331, Makita RT0700
Ultimaker2, Ultimaker2+E3Dv6 (abs only)

UltiArjan
Posts: 48
Joined: Sun Dec 27, 2015 6:07 pm
Location: the Netherlands
Contact:

Re: S3 stops mid-job

Post by UltiArjan » Wed Feb 03, 2016 8:41 pm

and the super quick answer from support;
We put the kapton tape to isolate electrically, we don't want the board to short out on the mounting plate. It doesn't affect the heat sink properties of the aluminum plate
-------------------------------------------------
Shapeoko3 #1331, Makita RT0700
Ultimaker2, Ultimaker2+E3Dv6 (abs only)

B NEGATIVE
Posts: 30
Joined: Sun Jan 10, 2016 4:26 pm

Re: S3 stops mid-job

Post by B NEGATIVE » Thu Feb 04, 2016 9:42 am

Thermal pads would be better,they are non conductive from the get go.

Post Reply