Slow movement when not cutting

Post Reply
oskanaan
Posts: 26
Joined: Tue Jan 27, 2015 6:47 am

Slow movement when not cutting

Post by oskanaan » Mon Apr 06, 2015 8:06 pm

Hi,

I've got my Shapeoko 2 feed rate set to 60, and when it is cutting it is moving according to that value. But when the machine is moving the spindle to a target position above the stock without cutting, it moves too slow. I was wondering if there is a way to tell it to move faster when it is not cutting as this is wasting a lot of time. I am using Vectric aspire.

Thanks!

PsyKo
Posts: 430
Joined: Thu Aug 30, 2012 8:42 pm
Location: France

Re: Slow movement when not cutting

Post by PsyKo » Mon Apr 06, 2015 8:08 pm

Hello,

You'll have to show us your GCode...
Last edited by PsyKo on Tue Apr 07, 2015 6:26 am, edited 1 time in total.
Shapeoko #736
Kress 800, Z Axis upgrade, dual Y, 600mm X&Y rails, metal spacers and V Wheels, home switches, 4th axis
Goko - Free CNC Control Software - http://www.shapeoko.com/forum/viewtopic ... 380#p44380

Hans
Posts: 290
Joined: Tue Dec 25, 2012 5:19 am
Location: Connecticut, USA

Re: Slow movement when not cutting

Post by Hans » Mon Apr 06, 2015 10:10 pm

And a dump of the grbl settings, because that's where your rapid rate is set.
Shapeoko #1,123

oskanaan
Posts: 26
Joined: Tue Jan 27, 2015 6:47 am

Re: Slow movement when not cutting

Post by oskanaan » Thu Apr 09, 2015 6:34 am

Hans wrote:And a dump of the grbl settings, because that's where your rapid rate is set.
Thanks, seek rate is what I was looking for :) I've changed it from 500 mm/min to 1000 mm/min and it looks much better now!

Post Reply