the program can't start because msvcp120.dll is missing from

Post Reply
jbc
Posts: 95
Joined: Sun Aug 23, 2015 3:15 pm
Location: Visalia, CA
Contact:

the program can't start because msvcp120.dll is missing from

Post by jbc » Sun Oct 25, 2015 11:51 pm

Today is the first day I tried connecting to my SO3 after building it last week.
I am having issues installing Carbide Motion on a Windows 10 machine.
I've tried re-installing twice with and without Admin powers as well as with Windows Firewall turned off and still get the following error;

The program can't start because msvcp120.dll is missing from your computer. Try reinstalling the program to fix this problem.

I've searched for a solution but haven't found anything worthy yet.
Anyone tackle this problem?

jbc
jbc
VCarvePro 8
3D Printing prototypes
Sketchup
http://www.CaffeineMachine.com

jbc
Posts: 95
Joined: Sun Aug 23, 2015 3:15 pm
Location: Visalia, CA
Contact:

Re: the program can't start because msvcp120.dll is missing

Post by jbc » Sun Oct 25, 2015 11:56 pm

Issue was a poor installation of Visual C++
Visual C++ Redistributable Packages for Visual Studio 2013

https://www.microsoft.com/en-us/downloa ... x?id=40784
jbc
VCarvePro 8
3D Printing prototypes
Sketchup
http://www.CaffeineMachine.com

hatallica
Posts: 60
Joined: Fri Oct 30, 2015 10:31 am
Location: Western PA, USA

Re: the program can't start because msvcp120.dll is missing

Post by hatallica » Wed Nov 04, 2015 6:35 pm

I experienced the same symptom on a Win8.1 machine. However, once I installed the beta for Carbide Create, Carbide Motion was suddenly happy.
YMMV
Shapeoko3 #1153

jbc
Posts: 95
Joined: Sun Aug 23, 2015 3:15 pm
Location: Visalia, CA
Contact:

Re: the program can't start because msvcp120.dll is missing

Post by jbc » Wed Nov 04, 2015 7:13 pm

CC must have that package wrapped up inside.
Good thing.
jbc
VCarvePro 8
3D Printing prototypes
Sketchup
http://www.CaffeineMachine.com

aztecnology
Posts: 8
Joined: Thu Jan 08, 2015 5:02 pm

Re: the program can't start because msvcp120.dll is missing

Post by aztecnology » Wed Nov 04, 2015 9:08 pm

I had the same error. I tried to redo the Visual C package that was recommended but that did not make a difference. I uninstalled and then I installed the old version and once that completed I did the upgrade to the new version from within Carbide Motion and everything installed successfully and is working for me now.
Shapeoko 3 #1055

Post Reply