Help, Software will not run

Post Reply
Chris62
Posts: 1
Joined: Sat Feb 27, 2016 4:23 pm

Help, Software will not run

Post by Chris62 » Sat Feb 27, 2016 6:35 pm

I am running Windows 7 on a 64 bit machine. Its an older machine (2009 I think) that I bought just for running the Shapeco 3.

When I click on the Carbide Create or Carbide Motion icons, nothing happens. I have the most recent versions of Java and Adobe Flash. These programs simply wont load. I have tried all versions and none will load.

What am I missing?

Thanks for your help.

WillAdams
Posts: 8564
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: Help, Software will not run

Post by WillAdams » Sun Feb 28, 2016 12:49 am

Carbide Create and Motion, AIUI are QT programs which have been compiled for Windows.

There have been reports of problems w/ 64-bit systems — try a 32-bit machine?
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets
Nomad 883 Pro #596 (bamboo)

AnonymousPerson
Posts: 758
Joined: Sun Apr 26, 2015 1:16 pm
Location: 3753 Cruithne

Re: Help, Software will not run

Post by AnonymousPerson » Sun Feb 28, 2016 3:03 pm

As a thought, try installing the 32-bit (x86) version of the Microsoft Visual C++ 2013 Redistributes:

https://www.microsoft.com/en-gb/downloa ... x?id=40784

I had a similar problem when installing Carbide Motion (355) on a 64-bit Windows 7 laptop recently.

The Carbide Motion installer includes a 64-bit version of it's dependencies, but for some unknown reason this laptop needed the 32-bit version installed as well. After that, Carbide Motion worked. :)
Shapeoko 3 #516

Post Reply