what am I doing wrong

Post Reply
Flubadub
Posts: 10
Joined: Wed Oct 19, 2016 2:26 pm

what am I doing wrong

Post by Flubadub » Tue Oct 24, 2017 12:59 am

I am trying to cut all the way through a piece of 3/4" wood with tabs. I accurately measure the thickness of the stock and when
I develop the tool path I make sure the depth of cut is equal to the stock thickness 3/4'. my Shapeoko 3 XXL never cuts all the way through.

Does it have something to do with the waste board under the piece? i use !/4" luan plywood as a waste board.

Any ideas? Am I suppose to define the stock thickness or depth of cut larger than the actual thickness.

DanMc
Posts: 257
Joined: Fri Apr 13, 2012 3:34 am

Re: what am I doing wrong

Post by DanMc » Tue Oct 24, 2017 2:25 am

I typically give an extra millimeter or so if I'm not sure the substrate is completely level. How much material is left after the last pass? Is it consistent all the way around? How accurate is your measuring device? How deep are your passes? If it's just a hair left I'd assume it's a measuring thing, if it's a substantial amount I might suspect missed steps somewhere or something not set up right.

RoguePirin
Posts: 216
Joined: Wed Sep 02, 2015 3:22 pm
Location: Illinois, USA

Re: what am I doing wrong

Post by RoguePirin » Wed Oct 25, 2017 1:29 pm

Have you calibrated your machine yet? The default GRBL settings for the "steps/mm" values are around 40, I think. However, based on belt tension and other factors, your particular machine might need to be slightly adjusted. Check your $102 setting (the Z-Axis steps/mm).
Shapeoko 3 #677, Nyloc nuts, ¾" HDPE base with t-nuts, Dewalt 611 w/Super PIDv2

WillAdams
Posts: 8542
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: what am I doing wrong

Post by WillAdams » Wed Oct 25, 2017 1:53 pm

The Z-axis is a bit tricky to get right at first. Potential issues:

- insufficient belt tension --- guitar string tight, see: https://www.shapeoko.com/wiki/index.php ... ko_3#Belts esp. http://www.shapeoko.com/forum/viewtopic ... 075#p53075 (but be careful not to bend the motor shaft)
- loose pulley set screw: http://docs.carbide3d.com/shapeoko-faq/ ... et-screws/
- calibrate for belt tension --- http://docs.carbide3d.com/shapeoko-faq/ ... t-stretch/

Also check the balance of the machine mechanically, esp. the V-wheels: https://www.shapeoko.com/wiki/index.php ... g_V-wheels and also verify that the static pulleys on the Z-axis plate can't rotate per https://www.shapeoko.com/wiki/index.php ... _Checklist
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets
Nomad 883 Pro #596 (bamboo)

Post Reply