FUSION 360 TRAVELS LEFT ON START... HELP

Post Reply
WEASEL333
Posts: 13
Joined: Thu Nov 09, 2017 7:47 pm

FUSION 360 TRAVELS LEFT ON START... HELP

Post by WEASEL333 » Wed Feb 14, 2018 12:41 am

I am using fusion 360 to run a trochoidal milling operation to carve out letters using a 1mm diamond flat end mill out of carrerra marble tile in a water bath. I am getting so close to being able to test my feeds and speeds, but I have an initial problem I can't figure out. My model is oriented so that the left top corner that is closest to me is at the WCS, and Y axis is heading away from me. Z axis is vertical. I run the simulation and everything looks good. I do post process, delete the G28 code (no homing switches). I set up my machine, zero everything out when it's .1 mm above stock, and jog it up a little for good measure afterwards. Here is were the problem starts. I am running this code through carbide motion, assuming that would work. (.nc file format) When I press play, the program asks me to insert the tool and continue. I continue, and the machine heads left and starts carving down, almost like it's mirroring what I want it to do. All the work is to the right of the starting point, nothing is to the left. I have researched this for hours, to no avail. Please help. I have a deadline for this fast approaching. Thank you.
Hard work is it's own rew----- OH HEY, BEER!!! :)

WillAdams
Posts: 8618
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: FUSION 360 TRAVELS LEFT ON START... HELP

Post by WillAdams » Wed Feb 14, 2018 4:11 am

Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

WEASEL333
Posts: 13
Joined: Thu Nov 09, 2017 7:47 pm

Re: FUSION 360 TRAVELS LEFT ON START... HELP

Post by WEASEL333 » Wed Feb 14, 2018 5:51 am

The first link is interesting, but my 360 file only has a .nc file extention option for carbide 3d, and my menu looks different. I have the most recent version, is probably why.
Read through the Wiki, nothing mentions this in particular. Maybe I should try calling Autodesk? That would only take 4 hours.... Has any one else encountered this? I double checked my UCS and WCS, and it's good. Can't figure it out.
Hard work is it's own rew----- OH HEY, BEER!!! :)

chilinski
Posts: 15
Joined: Tue Jan 28, 2014 8:00 pm

Re: FUSION 360 TRAVELS LEFT ON START... HELP

Post by chilinski » Wed Feb 14, 2018 1:19 pm

Try running the file through the Camotics simulator (free). If you share your job in F360 and post a question on the F360 forums, the staff there will answer your question very quickly. They often take a job and do a screencast to show you exactly what to do to get it fixed/improved/etc.

Post Reply