Z Axis retraction

Talk about all things CNC
Post Reply
Lookin4help
Posts: 40
Joined: Sat Jun 29, 2019 9:17 pm

Z Axis retraction

Post by Lookin4help » Sun May 31, 2020 3:24 pm

I am wondering if anyone can tell me why my Z axis does not retract from my work piece after setting X, Y, and Z axis to zero, loading a new project and telling it to run?

Thanks,

Lookin4help
Posts: 40
Joined: Sat Jun 29, 2019 9:17 pm

Re: Z Axis retraction

Post by Lookin4help » Sun May 31, 2020 5:10 pm

This is an addition to my original post.

I attempted to run an old file that I had cut before. When I ran that file the router retracted just as it should.

Why the difference? It's got to be in the file. So what changes have I made. I installed the most current Carbide create and Motion files (both in the house and in the workshop). I installed, or attempted to, put new router bits into the Carbide Create library. To be honest I haven't a clue whether or not I input the correct data. I only did this to the computer in the house. I presume that if the library is in Carbide Create that when you generate the Carbide Motion file it inputs the appropriate information in the Carbide Motion file. If I were to create a project in the workshop then I would have to update the library there.

I also generated a second Carbide Motion file, thinking that possible the first one might have been corrupted. However, the second file also did not run. So, I am stumped.

WillAdams
Posts: 8608
Joined: Mon Apr 09, 2012 6:11 pm
Location: Pennsylvania --- south of the Turnpike, East of US-15
Contact:

Re: Z Axis retraction

Post by WillAdams » Thu Jun 04, 2020 11:18 am

The new version of Carbide Create has a post processor option.

Whether or no it retracts should be a function of the height set for safety/retract --- post the .c2d file and generated G-Code to support@carbide3d.com and we'll do our best to work through this with you.
Shapeoko 3XL #0006 w/ Carbide Compact Router w/0.125″ and ¼″ Carbide 3D precision collets

Lookin4help
Posts: 40
Joined: Sat Jun 29, 2019 9:17 pm

Re: Z Axis retraction

Post by Lookin4help » Thu Jun 04, 2020 10:53 pm

Thanks so much for your reply. First, let me begin by saying that in the file I have the retract height at .21 as I have all of my other files and if I run them the router retracts as it should. Second, a few days ago I installed the Carbide 3D bit setter and since then the Z axis does retract. Today I had a half hour session with Nicholas at 3D regarding this very file. About 3 hours ago i sent the Carbide Create file and the Carbide Motion files to him. I am now in the waiting mode to see what he has to say.

Thanks so much for the gift of your valuable time. Blessings!

Post Reply