Page 1 of 1

General V carve question/probelm

Posted: Sun Jul 05, 2020 9:17 pm
by Lookin4help
Hi:

I am wondering if anyone can shed some light on a problem I am having with a V carve. There are times I carve stars into things and it seems that the starts almost never come out the same. I cannot figure out why. I use the same 60 degree V bit. As far as I can tell, which to be honest as a newbie isn't a whole lot, there aren't any settings you can make on a tool path other than the feed rate.

Basically, as I understand it, there is some sort of derivative in Carbide Create or Carbide Motion that calculates/controls the way a V cut is made. I seems then that a given V carve item should appear the same each and every time you carve that item, although you could change it size. Nevertheless, the basic look, aside from size, should be the same.

If when you ran the simulation in Carbide Create and it revealed a sloppy looking image you could at least try and fix it. However, with the stars I cut, in the simulation mode the outcome of the good, bad, and the ugly is all the same. That means you ruin a project.

My problem is that in one case I get a really nice clean, crisp, clear cut star. In another case I get a star that has been almost drilled through the work piece, are fat, have curved lines, and just look terrible. Why the difference? If anyone with some experience can explain this to me so that I can consistently get those nice clear, crisp stars I would be most appreciative.

Thanks and blessings