Shapeoko default setting in GRBL

Talk about all things CNC
Post Reply
alpha
Posts: 174
Joined: Thu Apr 12, 2012 2:49 pm

Shapeoko default setting in GRBL

Post by alpha » Sat Nov 17, 2012 6:55 pm

Hello,

please have a look at this discussion about GRBL default configuration for Shapeoko users:

https://github.com/grbl/grbl/issues/137

I may overlooked something and now would be a good time to make some corrections.

dointhangs
Posts: 179
Joined: Tue Jun 05, 2012 7:31 pm

Re: Shapeoko default setting in GRBL

Post by dointhangs » Sun Nov 18, 2012 8:36 pm

I think I am seeing that the default accel setting will be 10?
I ran into some z-axis binding/resonance/other problems (even with the acme upgrade) that I think I have a handle on now that I bumped my accel up to 50.
If a bunch of people are doing just fine with the default (which I think was around 10) then thats fine, but if folks are running something similar to my current setup then maybe change?
Shapeoko #298, dual drive upgrade, acme z axis, open bed endplates and a slightly larger ("expanded desktop") work area!

alpha
Posts: 174
Joined: Thu Apr 12, 2012 2:49 pm

Re: Shapeoko default setting in GRBL

Post by alpha » Mon Nov 19, 2012 5:04 pm

Thanks for your input! The default setting should be a good start and if you bring a new machine up a lower value is probably better. My Z has a good wobble and I can do 25 OK but I think if I would try to use 50 I had to turn down my seek rate or crank up the Amperes on my grblShild.

Post Reply