Page 1 of 4

DW 660 Problems

Posted: Wed Apr 17, 2013 10:47 pm
by danimal
So I bought a 660 and using the stock dremel built mounts for it that came out fantastic. Then I put the 660 on there and have been having all kinds of problems with melting of everything. I incrementally upped my cut rate to 2200 mm / min just to see if I could get to a point where it was not melting plastic onto the end mill causing that standard stringy destructive bastard that ruins all hope of having a remotely clean looking part. Even at 2200 mm / min with a plunge of .4, .5 and .75 mm (one after the other) it was still melting everything with every bit that I had. I am using the end mill that came with the kit. It should not be dull, it has only run about 5 hours worth of jobs tops.

So now I decide to turn on the 660 and run it for 15 minutes just to see if the tool is heating up. Wouldn't you know that without any other action or any cutting it got too hot to touch. I am thinking that this is the problem, and I just wanted to see if there was anyone else on here that had this happen, or had any advice for things to check. Also what are your normal feed rates for HDPE with the DW660. Honestly it was cutting through it like butter at 2200 with a .75 plunge.

Re: DW 660 Problems

Posted: Wed Apr 17, 2013 11:48 pm
by WillAdams
Have you considered putting a speed control on the DW660?

ISTR this was suggested for it:

http://www.amazon.com/MLCS-9400-Standar ... B001JHQ3G8

Re: DW 660 Problems

Posted: Thu Apr 18, 2013 12:36 am
by danimal
I thought about that from reading an earlier post, but I am not sure that is going to solve my problem. Has anyone else had a 660 heat up that bad just from running it? I made sure it had proper ventilation and ran it for about 10 - 15 minutes and the bit was too hot to touch. I could feel plenty of airflow coming out of the lower vents. I don't think that this is normal but I could be wrong. I wrote Dewalt customer care and I will see what they say. If they say that it is normal, I think that I will just buy a different cut out tool that has variable speed control.

Re: DW 660 Problems

Posted: Thu Apr 18, 2013 1:40 am
by potatotron
I ran the Kanji code you sent me earlier today on my DW660, I'd say it was at least 10 minutes. The bit and locking nut were definitely hot to the touch but after about a minute I had no problems swapping the bit out.

Thanks @WillAdams for the speed control link -- I'm going to get one of those. When I checked out Improbable Construct's setup about a month ago he showed me how even a slight slowdown of the DW660 makes it significantly less loud. Definitely worth $32.

Re: DW 660 Problems

Posted: Sat Apr 20, 2013 1:07 pm
by danimal
Yeah my girlfriend was almost in tears when I ran my first couple jobs with the 660 last weekend. It does sound like a jet set for takeoff.Then to add to it I bought one of those little shark vacs for my vacuum addition and the two of them together make my house loud enough to notice from the street. I just bought a set of earmuffs that have a headphone input and active noise canceling and now I am as happy as can be listening to music while milling. The girlfriend has not yet subscribed to this method of noise control so I might as well get the speed controller too in the interest of bliss.

Re: DW 660 Problems

Posted: Sat Apr 20, 2013 2:45 pm
by Ing Chao
Could this controller be used too? It's only $20 and since it's HF you can also use your 20 or even 25% off coupon.

http://www.harborfreight.com/router-spe ... 43060.html

Re: DW 660 Problems

Posted: Sat Apr 20, 2013 5:19 pm
by levlandau2
Hmm the melting issue is strange, may be it is something to do with the endmill...?

I have the router control that was linked on amazon above and it works quite well. Some say that the DW660 is not designed to have variable speed, but it runs quite well for me and has not exploded yet.

As for the heat, the DW660 gets pretty hot especially the collet area. I am not sure that is abnormal. Perhaps it is your endmill?

Re: DW 660 Problems

Posted: Sat Apr 20, 2013 10:16 pm
by danimal
levlandau2 wrote:Hmm the melting issue is strange, may be it is something to do with the endmill...?

I have the router control that was linked on amazon above and it works quite well. Some say that the DW660 is not designed to have variable speed, but it runs quite well for me and has not exploded yet.

As for the heat, the DW660 gets pretty hot especially the collet area. I am not sure that is abnormal. Perhaps it is your endmill?
I am going to get some other materials this weekend and see if it was just the specific material that I was using. I think that the endmill is fine, and I have not run it enough to dull it yet. It must just be the specific material that I was milling. I am concerned because I used the stock dremel tool to cut the mounts for the 660 and there was no melting. Then I hook up the 660 and try to cut a dust cover and bam it is melting like crazy and balling up on the end mill creating the worst looking edges. Speeding up the mill seemed to help, but even at 2200 mm/min it was still melting. I will experiment more over the next few days that I have off and see if I can find a cause and solution. It sounds like it is not a common issue which is what I was checking for. I was hoping that there was a "Oh just do this and it works perfect" but it looks like I am not so lucky. DeWalt said that I could bring it into their service center and get it checked out, but if everyone says it does get hot it is probably normal.

Re: DW 660 Problems

Posted: Sun Apr 21, 2013 7:50 pm
by potatotron
danimal wrote:...I just bought a set of earmuffs that have a headphone input and active noise canceling and now I am as happy as can be listening to music while milling....
I've been thinking about doing the same. What kind did you get? How much do you like them?

Thanks

Re: DW 660 Problems

Posted: Mon Apr 22, 2013 10:18 pm
by dointhangs
Danimal I can tell you that I havent noticed my dw660 being anything more than warm to the touch even after running long jobs.