Delay on starting when laser intensity changes

Delay on starting when laser intensity changes

Postby ygil » Thu May 10, 2018 7:45 pm

Hi,

I have upgraded my shapeoko 3 with laser engraving support, no kit bought... I have just bought a chinese ttl 2.5w, and created a laser holder with a 3dPrinter.
I have made my first test with Inkscape with the jtech plugin.. I am using carbidemotion v4 as the gcode sender, and as described on jtech plugin page, i have a delay between the laser is on, and the first move.. making big burnt dots.

How can i set the delay off ? do i have to user the universal gcode sender instead ?

thank you for your help

yves
ygil
 
Posts: 1
Joined: Thu May 10, 2018 7:17 pm

Re: Delay on starting when laser intensity changes

Postby AnonymousPerson » Fri May 11, 2018 12:02 pm

Interesting problem. How long is the delay?

Also, when the delay starts is something else happening at the same time? eg is there any obvious reason what it's waiting for?

Kind of guessing "no", but figured it doesn't hurt to ask. :)

As a thought, if you don't get an answer here in a reasonable time period, try asking the JTech people, and also try the newer
Carbide 3D forum as it seems much more active than this older Shapeoko one.
Shapeoko 3 #516
AnonymousPerson
 
Posts: 758
Joined: Sun Apr 26, 2015 1:16 pm
Location: 3753 Cruithne

Re: Delay on starting when laser intensity changes

Postby cozmicray » Tue May 15, 2018 5:00 pm

What version of GRBL?

How are you controlling the laser TTL trigger?

Try LaserGRBL

http://lasergrbl.com/en/


Laser Web
https://github.com/LaserWeb/LaserWeb4/wiki

:?:
cozmicray
 
Posts: 115
Joined: Mon Feb 03, 2014 10:13 pm


Return to Other - (etchers, drag knifes, lasers)

Who is online

Users browsing this forum: No registered users and 0 guests

cron