Z-Axis Problem, please help

Assembly questions and answers for the Shapeoko 3 CNC Mill
Post Reply
Posts: 1
Joined: Tue Apr 16, 2019 1:34 am

Z-Axis Problem, please help

Post by rcjohnson86 » Tue Apr 16, 2019 3:13 am

I've had a SO3 XXL for about 6 months and decided to purchase another one. I'm familiar with assembly, use, maintenance, software(CarbideMotion), speed/feed, etc. I run it constantly and have had very little issues with it. I assembled the new machine and have been having issues with it from the start. No matter what file I use it will not complete the whole file without losing Z zero. Its as if the belt is slipping or loose. If I repeat it over and over, eventually it will make it all the way through the entire cut. I've been fighting with it for over a week now and am getting really frustrated. I contacted Carbide about it and they sent me a new controller, but it still does the same thing. I have a 3/4 sheet of MDF on top of the original MDF supplied with the machine so I know its not too far a reach for the SO3. I literally have everything exactly the same as my other machine and trying to run the exact same files.

- Wiring continuity/resistance, all wires, most resistance I got was .7ohms
- Z belt is tight and use only 1 spring.
- Double checked all the v-wheels for proper adjustment.
- Double checked the machine was level.
- Checked the securing screws on Z stepper pulley.
- I've swapped Z and X steppers.
- I checked the Z rails for parallel with a digital caliper, and have only a .002" difference between top and bottom.
- I swapped power supply from my older S03
- I tried a different USB cable
- Swapped the two laptops I use for the 2 machines.
- Swapped the DeWalt routers

If anyone has any suggestions it would be much appreciated. Thank you.

Post Reply